AfterDawn: IT-alan uutiset

Ostitko tämän kopterin? Se on pakko päivittää viimeistään ensi viikolla

Kirjoittaja Manu Pitkänen (Google+) @ 23.8.2017 09:00 Kommentteja (1)

Ostitko tämän kopterin? Se on pakko päivittää viimeistään ensi viikolla Kopteriyhtiö DJI on julkaisee uudelle Spark-minikopterilleen pakollisen ohjelmistopäivityksen, jolla pyritään korjaamaan laitteen virranhallinnassa havaitut virheet.
DJI:n mukaan se julkaisee firmware-päivityksen kuluvan viikon aikana ja se on asennettava Spark-koptereihin syyskuun 1. päivään mennessä. Mikäli päivitystä ei asenna, eivät kopterit lähde lentoon. DJI:n mukaan se on päätynyt pakolliseen päivitykseen lentoturvallisuuden varmistamiseksi. Virranhallintaongelmien takia Spark-kopterit saattoivat pudota yllättäen maahan, mikä voi aiheuttaa monenlaisia vaaratilanteita lentelypaikasta riippuen.

Aiemmin elokuussa DJI julkaisi päivityksen, joka paransi Spark-kopteritn kuvausominaisuuksia.

Edellinen Seuraava  

1 kommentti

124.8.2017 23:06

Samalla logiikalla minkä tahansa laitteen saisi totalitaristisen ulkopuolisen kontrollin alaisuuteen "turvallisuuden nimissä".

Vaikkapa kännykän laturin kun siinäkin voisi olla bugi joka aiheuttaisi esim. tulipalovaaraa. Puhumattakaan muista kodin ja liikenteen laitteista.

Tällaisen toiminnan uhkakuvat ovatkin todella kova peruste mm. USA:n DJI-kielloille etenkin kriittisissä kohteissa.

Scifi tyylillä turvallisista kotiroboteistakin jokin valtio saisi pakkoetäpäivityksellä terminaattoriarmeijan suoraan hyökkäyskohteensa maaperälle.


"Jonain päivänä työkalujenkin lainaaminen naapurille tulee olemaan rangaistavaa (koska se aiheuttaa taloudellista vahinkoa valmistajille)... Jos emme reagoi"

Tämän uutisen kommentointi ei ole enää mahdollista.

Uutisarkisto