Adobe kertoi uudesta Flash-haavoittuvuudesta – päivitä heti

Kirjoittaja Matti Vähäkainu @ 11.3.2016 21:10

Adobe kertoi uudesta Flash-haavoittuvuudesta – päivitä heti Adobe on tänään kertonut uudesta haavoittuvuudesta Flash-liitännäisessä. Yhtiön verkkoteknologian viime vuodet eivät ole olleet suosiollisia käyttöasteen tai turvallisuuden kannalta, ja näyttää siltä, että muutosta ei ole tapahtunut ainakaan parempaan.
Tällä kertaa kyseessä on haavoittuvuus, joka mahdollistaa jopa tietokoneen hallinnan Adobe Flashin kautta. Kyse on siis erittäin vakavasta haavoittuvuudesta, mutta onneksi tällä kertaa tarjolla on jo korjaus. Adobe suositteleekin heti päivittämään ohjelmiston.

Haavoittuvuus voi vaikuttaa kaikissa järjestelmissä (Windows, OS X, Linux, iOS, Android ja Chrome OS), joten kaikkien käyttäjien tulee päivittää Flash mikäli sitä ei ole jo tehnyt – tai ohjelma ei ole automaattisesti päivittänyt Flash-liitännäistä.

Uusi, korjattu versio on Linuxilla 11.2.202.577, Windowsilla ja Macillä 21.0.0.182, Google Chromella 21.0.0.182, Windows 10:n Edgellä ja Internet Explorerilla 21.0.0.182 sekä Windows 8.x:n Internet Explorerilla 21.0.0.182. Varmista siis, että päivität Flashin tähän versioon, mikäli järjestelmä tai ohjelmisto ei sitä ole jo automaattisesti tehnyt.



Päivityksen voi tehdä osoitteessa https://get.adobe.com/flashplayer/.

AfterDawnin diilit uutiskirjeenä!

Etsimme jatkuvasti hyviä tietotekniikan ja kännyköiden diilejä ympäri nettiä ja uutisoimme niistä sivuillamme. Jos haluat saada tiedon uusista diileistä heti sähköpostiisi, tilaa diilien uutiskirjeemme.

Tilaamalla uutiskirjeemme hyväksyt sääntömme ja tietosuojakäytäntömme.

P.S. Kaikkien diilit-uutiskirjeemme tilanneiden kesken arvomme joulukuussa 2019 mm. Turtle Beachin kuulokkeet ja muita palkintoja.

Edellinen Seuraava  
Tämän uutisen kommentointi ei ole enää mahdollista.

Uutisarkisto