
	
	

	

	
	

	



<!doctype html>
<html lang="fi">
<head>

	<meta charset="UTF-8">

	<link rel="preconnect" href="https://cdn.afterdawn.fi" crossorigin />

	
	

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=fallback" />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=fallback" />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Courgette&display=fallback" />

	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=fallback' rel="stylesheet" media="print" onload="this.media='all'">
	<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=fallback' rel="stylesheet" media="print" onload="this.media='all'">
	<link href="https://fonts.googleapis.com/css?family=Courgette&display=fallback" rel="stylesheet" media="print" onload="this.media='all'">

	<noscript>
		<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=fallback' rel="stylesheet" />
		<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=fallback' rel="stylesheet" />
		<link href="https://fonts.googleapis.com/css?family=Courgette&display=fallback" rel="stylesheet" />
	</noscript>

	

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=1.0, user-scalable=1" />
	<meta name="HandheldFriendly" content="true">

	<meta name="theme-color" content="#004659">
	
	

		

		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
		  var OneSignal = OneSignal || [];
			OneSignal.push(["init", {
			  appId: "93d08ca6-cfa1-4d6c-a9e9-6494a1c27602",
			}]);
		</script>
		
		

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2099875-2"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-2099875-2');
		</script>

	

	
		<title>Instagramin käyttäjien tilejä jäädytetty ongelmien takia - AfterDawn</title>
		
			<meta name="author" content="Janne Yli-Korhonen">
		
		<link rel="shortcut icon" href="https://cdn.afterdawn.fi/v4/favicon.ico">
		<meta http-equiv="Content-Language" content="fi" />
		
			
				
		
			
			
				
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="canonical" href="https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty"> <link rel="amphtml" href="https://fin.afterdawn.com/amp/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty"> 
					<meta name="news_keywords" content="palvelukatkos,Instagram,Meta" />
		<meta name="robots" content="max-image-preview:large">
				<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{
					"@type": "ListItem",
					"position": 1,
					"name": "Uutiset",
					"item": "https://fin.afterdawn.com/uutiset/"
				  },{
					"@type": "ListItem",
					"position": 2,
					"name": "Instagramin käyttäjien tilejä jäädytetty ongelmien takia",
					"item": "https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty"
				  }]
				}
				</script>
			
		
			<script type="application/ld+json">
			{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty",
			"headline": "Instagramin käyttäjien tilejä jäädytetty ongelmien takia",
			"datePublished": "October, 31 2022 16:46:32 +0000",
			"dateModified": "October, 31 2022 16:46:32 +0000",

			
				"description": "Metan omistama WhatsApp kärsi viime viikolla laajasta ongelmasta, jonka takia palvelua ei pystynyt käyttämään pariin tuntiin. Metan ongelmat jatkuvat jälleen, sillä nyt vuorostaan Instagram kärsii ongelmista.",
			

			
				"author": {
					"@type": "Person",
					"name": "Janne Yli-Korhonen",
					"url": "https://fin.afterdawn.com/bio/jyk"
				},
			

			"publisher": {
			  "@type": "Organization",
			  "name": "AfterDawn",
			  "logo": {
				"@type": "ImageObject",
				"url": "https://cdn.afterdawn.fi/storage/pictures/afterdawn-logo-181x60.jpg",
				"width": 181,
				"height": 60
			  }
			}

			
				,
				"image": [
				  "https://cdn.afterdawn.fi/v3/news/original/Instagram-logo-on-phone.jpeg",
				  "https://cdn.afterdawn.fi/v3/news/600x400/Instagram-logo-on-phone.jpg"
				]
			

				}
			</script>

		
	
		<meta property="og:title" content="Instagramin käyttäjien tilejä jäädytetty ongelmien takia">
		<meta property="og:type" content="article">
		<meta property="og:url" content="https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty">
		<meta property="og:image" content="https://cdn.afterdawn.fi/v3/news/original/Instagram-logo-on-phone.jpeg">
		<meta property="og:site_name" content="AfterDawn">
		<meta property="fb:app_id" content="121480884529558" />
	
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@afterdawnfi">
				
					<meta name="twitter:creator" content="@yyyykoooo">
				
				<meta name="twitter:title" content="Instagramin käyttäjien tilejä jäädytetty ongelmien takia">
				
					<meta name="twitter:description" content="Metan omistama WhatsApp kärsi viime viikolla laajasta ongelmasta, jonka takia palvelua ei pystynyt käyttämään pariin tuntiin. Metan ongelmat jatkuvat jälleen, sillä nyt vuorostaan Instagram kärsii ongelmista.">
				
				<meta name="twitter:image:src" content="https://cdn.afterdawn.fi/v3/news/600x400/Instagram%2Dlogo%2Don%2Dphone%2Ejpg">
			
		
		<meta name="description" content="Metan omistama WhatsApp kärsi viime viikolla laajasta ongelmasta, jonka takia palvelua ei pystynyt käyttämään pariin tuntiin. Metan ongelmat jatkuvat jälleen, sillä nyt vuorostaan Instagram kärsii ongelmista." />
		<link rel="apple-touch-icon" href="https://cdn.afterdawn.fi/v3/apple-touch-icon.png">

		

		

		
			<link rel="alternate" type="application/rss+xml" href="https://feeds.feedburner.com/afterdawn_uutiset" title="AfterDawnin uutiset" />
		
		
		

		

	
	
	
	
	

	

	<script>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</script>



	
		
			<link rel="preload" href="https://fin.afterdawn.com/css/styles-min.css?20221030-01" as="style">
			<link rel="stylesheet" href="https://fin.afterdawn.com/css/styles-min.css?20221030-01">
		
	

	

	<script async="async" src="https://macro.adnami.io/macro/hosts/adsm.macro.fin.afterdawn.com.js"></script>

	<link rel="preload" href="https://strongbox.nostemedia.fi/p33/s47/afterdawn.com.js" as="script" crossorigin="anonymous">
	<script src="https://strongbox.nostemedia.fi/p33/s47/afterdawn.com.js" crossorigin="anonymous"></script>

	


</head>
<body>

	<header class="no-max-width header">
		
			<div class="sites">
				
					<ul class="menu-sites">
						<li><a href="https://fin.afterdawn.com/">AfterDawn</a></li>
						<li><a href="https://www.puhelinvertailu.com/">Puhelinvertailu</a></li>
						<li><a href="https://www.hardware.fi/">Hardware.fi</a></li>
						<li><a href="https://www.download.fi/">download.fi</a></li>
						<li><a href="https://x2.fi/">X2.fi</a></li>
						<li><a href="https://high.fi/">HIGH.FI</a></li>
					</ul>
				
				
				
				<div class="login-dropdown not-logged-in">
					<img class="user-logo" src="https://cdn.afterdawn.fi/x2fi/responsive/img/person-icon.png" alt="User img">
					<div class="login-dropdown_panel">
						
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/">Kirjaudu sis&auml;&auml;n</a><br/>
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/create_new_account.cfm">Rekister&ouml;idy</a>
						
					</div>
				</div>
				
			</div>
			
		
		
		<div class="max-width">

			
			<div class="header-burger">
				<div></div>
				<div></div>
				<div></div>
			</div>
			
			
			

				
			
				<div class="mobile-dropdown">
					<div class="mobile-dropdown_close">
						<div></div>
						<div></div>
					</div>
					<ul class="mobile-dropdown_menu">
						<li><a href="https://fin.afterdawn.com/" class="dropdown-link">Etusivu</a></li>
						<li><a href="https://fin.afterdawn.com/uutiset/" class="dropdown-link">Uutiset</a></li>
						<li><a href="https://fin.afterdawn.com/arvostelut/" class="dropdown-link">Arvostelut</a></li>
						<li><a href="https://fin.afterdawn.com/oppaat/" class="dropdown-link">Oppaat</a></li>
						<li><a href="https://fin.afterdawn.com/paivan-diili" class="dropdown-link">Tarjoukset</a></li>
						<li><a href="https://fin.afterdawn.com/parhaat" class="dropdown-link">Parhaat</a></li>
						<li><a href="https://keskustelu.afterdawn.com/" class="dropdown-link">Keskustelu</a></li>
					</ul>
					<div class="mobile-dropdown_panel not-logged-in">
						
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/">Kirjaudu sis&auml;&auml;n</a>
							<a class="dropdown-link register-link" href="https://kirjaudu.afterdawn.com/create_new_account.cfm">Rekister&ouml;idy</a>
						
					</div>
					<div class="mobile-dropdown_social">
						<a class="social-link fb-link" href="https://www.facebook.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
						<a class="social-link tw-link" href="https://twitter.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
						<a class="social-link inst-link" href="https://instagram.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
					</div>
				</div>

				

				
				<a href="https://fin.afterdawn.com/" class="branding" title="AfterDawnin Etusivulle">
					<img src="https://cdn.afterdawn.fi/v4/topBar/logoDAWNv4.gif" alt="AfterDawn logo">
				</a>
				


				<a class="search" href="#"></a>
				<form class="search-form-m" method="get" action="https://fin.afterdawn.com/uutiset/hakutulokset.cfm">
					<input type="search" value="" name="q" placeholder="Hae uutisia..." />
					<input type="submit" value="">
				</form>

				<nav>
					<ul class="menu-main">
						
							<li><a href="https://fin.afterdawn.com/">Etusivu</a></li>
						
							<li><a href="https://fin.afterdawn.com/uutiset/" class="active">Uutiset</a></li>
						
							<li><a href="https://fin.afterdawn.com/arvostelut/">Arvostelut</a></li>
						
							<li><a href="https://fin.afterdawn.com/oppaat/">Oppaat</a></li>
						
							<li><a href="https://fin.afterdawn.com/paivan-diili">Tarjoukset</a></li>
						
							<li><a href="https://fin.afterdawn.com/parhaat">Parhaat</a></li>
						
							<li><a href="https://keskustelu.afterdawn.com/">Keskustelu</a></li>
						
						
						<li><a href="https://www.facebook.com/afterdawnfi" class="icon-fb-m" title="AfterDawn Facebookissa" rel="noreferrer"></a></li>
						<li><a href="https://twitter.com/afterdawnfi" class="icon-twitter-m" title="AfterDawn Twitteriss&auml;" rel="noreferrer"></a></li>
					</ul>
				</nav>
				
				<form class="search-form" action="https://fin.afterdawn.com/uutiset/hakutulokset.cfm" method="get">
					<input type="search" value="" name="q" placeholder="Hae uutisia...">
					<input type="submit" value="Hae">
				</form>
			
			

			
			<ul class="menu-some">
				<li><a href="https://www.facebook.com/afterdawnfi" class="icon-fb" title="AfterDawn Facebookissa" rel="noreferrer"></a></li>
				<li><a href="https://twitter.com/afterdawnfi" class="icon-twitter" title="AfterDawn Twitteriss&auml;" rel="noreferrer"></a></li>
			</ul>
			
			

		</div>
	</header>

	<div class="no-max-width">
		<ul class="max-width menu-tags">
			
			
				
				<li><a href="https://fin.afterdawn.com/robotti-imurit">Robotti-imurit</a></li>
				<li><a href="https://fin.afterdawn.com/t/kuulokkeiden_arvostelut">Kuulokkeet</a></li>
				<li><a href="https://fin.afterdawn.com/t/robottiruohonleikkuri">Robottiruohonleikkuri</a></li>
				<li><a href="https://fin.afterdawn.com/t/sahkopotkulauta">S&auml;hk&ouml;potkulaudat</a></li>
				<li><a href="https://fin.afterdawn.com/uutiset/2022/06/30/paras-naytonohjain">Parhaat n&auml;yt&ouml;nohjaimet</a></li>
				<li><a href="https://fin.afterdawn.com/uutiset/2021/06/22/paras-bluetooth-kaiutin">Parhaat Bluetooth-kaiuttimet</a></li>
				<li><a href="https://www.hardware.fi/uutiset/artikkeli.cfm/2021/02/26/halpa-peli-pc">Rakenna halpa peli-PC</a></li>
				<li><a href="https://www.hardware.fi/uutiset/artikkeli.cfm/2020/09/15/opas-kovalevyn-vaihto-tietokoneeseen-ssd-tai-hdd">Opas: Kovalevyn vaihto</a></li>
			
			
			
		</ul>
	</div>
	<div class="max-width">



		<div id="nm-160x600" class="ad-160"></div>

		<div class="col1 pin-container">
			<aside class="col1-inner pinned">
				<nav class="menu-sub">

					

					

					

					<ul>
						
							<li><a class="wrap" href="/uutiset/2022/10/31/talven-kiertavat-sahkokatkot-verkkojen-ja-palvelujen-toimivuus" title="Näin talven mahdolliset kiertävät sähkökatkot vaikuttavat verkkojen ja palvelujen toimivuuteen"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/DNA-5G-verkko-masto.jpg" alt="Näin talven mahdolliset kiertävät sähkökatkot vaikuttavat verkkojen ja palvelujen toimivuuteen" />
								<div class="info">
									<time datetime="2022-10-31T12:22:33Z" class="timeago published">31. October, 2022 14:22</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Näin talven mahdolliset kiertävät sähkökatkot vaikuttavat verkkojen ja palvelujen toimivuuteen</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/29/nordea-sahkopostihuijaus-maksujarjestelman-laiminlyonti" title="Nordea varoittaa sähköpostihuijauksista"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/nordea-logo-2017.jpg" alt="Nordea varoittaa sähköpostihuijauksista" />
								<div class="info">
									<time datetime="2022-10-29T12:02:34Z" class="timeago published">29. October, 2022 15:02</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Nordea varoittaa sähköpostihuijauksista</h3>
							</li>
						
					</ul>

					<div id="nm-300x600-300x300" class="ad-300"></div>


					<ul>
						
							<li><a class="wrap" href="/uutiset/2022/10/28/skyshowtime-puoleen-hintaan-loppuiaksi-kampanja" title="Uuden SkyShowtimen avajaistarjous voimassa vielä muutaman päivän - palvelu puoleen hintaan loppuiäksi"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/SkyShowtime-sonic-2-yellowstone-halo.jpg" alt="Uuden SkyShowtimen avajaistarjous voimassa vielä muutaman päivän - palvelu puoleen hintaan loppuiäksi" />
								<div class="info">
									<time datetime="2022-10-28T11:45:42Z" class="timeago published">28. October, 2022 14:45</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Uuden SkyShowtimen avajaistarjous voimassa vielä muutaman päivän - palvelu puoleen hintaan loppuiäksi</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/28/s-ryhma-hok-elanto-pirkanmaan-osuuskauppa-automaattiavusteinen-kerailykeskus" title="HOK-Elanto rakentaa Vantaalle yli 100 robotilla varustetun ruoan verkkokaupan keräilykeskuksen"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Swisslog-autostore-grid.jpg" alt="HOK-Elanto rakentaa Vantaalle yli 100 robotilla varustetun ruoan verkkokaupan keräilykeskuksen" />
								<div class="info">
									<time datetime="2022-10-28T09:35:39Z" class="timeago published">28. October, 2022 12:35</time>
									
								</div>
								<div class="curtain"></div>
								<h3>HOK-Elanto rakentaa Vantaalle yli 100 robotilla varustetun ruoan verkkokaupan keräilykeskuksen</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/28/nordisk-film-prime-video-yhteistyo" title="Prime Videoon luvassa paikallistuotantoa - Nordisk Film ja Prime Video aloittavat merkittävän yhteistyön"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Amazon-Prime-logo-lord-of-the-rings-teaser.jpg" alt="Prime Videoon luvassa paikallistuotantoa - Nordisk Film ja Prime Video aloittavat merkittävän yhteistyön" />
								<div class="info">
									<time datetime="2022-10-28T08:32:35Z" class="timeago published">28. October, 2022 11:32</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Prime Videoon luvassa paikallistuotantoa - Nordisk Film ja Prime Video aloittavat merkittävän yhteistyön</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/27/polttomoottori-valmistajat-aikajana" title="Näin autovalmistajat aikovat lopettaa bensa- ja dieselautojen valmistuksen - aikajana (Päivitetty 27.10.2022)"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/electric-car-charging.jpg" alt="Näin autovalmistajat aikovat lopettaa bensa- ja dieselautojen valmistuksen - aikajana (Päivitetty 27.10.2022)" />
								<div class="info">
									<time datetime="2022-10-27T17:31:0Z" class="timeago published">27. October, 2022 20:31</time>
									<a class="comments" href="/uutiset/2022/10/27/polttomoottori-valmistajat-aikajana#kommentit">7</a>
								</div>
								<div class="curtain"></div>
								<h3>Näin autovalmistajat aikovat lopettaa bensa- ja dieselautojen valmistuksen - aikajana (Päivitetty 27.10.2022)</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/27/chrome-lopettaa-windows-7-ja-windows-8-tuen" title="Chrome lopettaa Windows 7 ja Windows 8 tuen"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Chrome-logo-16-9.jpg" alt="Chrome lopettaa Windows 7 ja Windows 8 tuen" />
								<div class="info">
									<time datetime="2022-10-27T16:50:48Z" class="timeago published">27. October, 2022 19:50</time>
									<a class="comments" href="/uutiset/2022/10/27/chrome-lopettaa-windows-7-ja-windows-8-tuen#kommentit">3</a>
								</div>
								<div class="curtain"></div>
								<h3>Chrome lopettaa Windows 7 ja Windows 8 tuen</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/26/bumble-private-detector-tekoaly-malli-avoin-lahdekoodi" title="Pippelikuvia tunnistava tekoäly julkaistiin avoimena lähdekoodina - Deittisovellukset haluavat laadukkaampaa tunnistusta"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/bumble-no-more-d-pics.jpg" alt="Pippelikuvia tunnistava tekoäly julkaistiin avoimena lähdekoodina - Deittisovellukset haluavat laadukkaampaa tunnistusta" />
								<div class="info">
									<time datetime="2022-10-26T18:15:14Z" class="timeago published">26. October, 2022 21:15</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Pippelikuvia tunnistava tekoäly julkaistiin avoimena lähdekoodina - Deittisovellukset haluavat laadukkaampaa tunnistusta</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/26/tietojenkalastelu-kaytetyimmat-brandit-q3-2022" title="Kyberhuijauksissa hyödynnetään nyt eniten DHL:n mainetta"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/DHL-Truck.jpg" alt="Kyberhuijauksissa hyödynnetään nyt eniten DHL:n mainetta" />
								<div class="info">
									<time datetime="2022-10-26T11:17:19Z" class="timeago published">26. October, 2022 14:17</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Kyberhuijauksissa hyödynnetään nyt eniten DHL:n mainetta</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/26/instagram-ongelma-vanhat-julkaisut-syotteessa" title="Instagramissa ongelma - käyttäjille näytetään syötteessä jopa kuukauden vanhoja julkaisuja"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Instagram-logo-on-phone.jpg" alt="Instagramissa ongelma - käyttäjille näytetään syötteessä jopa kuukauden vanhoja julkaisuja" />
								<div class="info">
									<time datetime="2022-10-26T08:02:27Z" class="timeago published">26. October, 2022 11:02</time>
									<a class="comments" href="/uutiset/2022/10/26/instagram-ongelma-vanhat-julkaisut-syotteessa#kommentit">1</a>
								</div>
								<div class="curtain"></div>
								<h3>Instagramissa ongelma - käyttäjille näytetään syötteessä jopa kuukauden vanhoja julkaisuja</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/25/youtube-uudistus-tumma-tila-tunnelmavalaistus-zoomaa-nipistamalla" title="YouTube sai uudistuksia: tummempi tumma teema, tunnelmavalaistus ja muuta"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/YouTube-Multidevice-lockup.jpg" alt="YouTube sai uudistuksia: tummempi tumma teema, tunnelmavalaistus ja muuta" />
								<div class="info">
									<time datetime="2022-10-25T19:26:16Z" class="timeago published">25. October, 2022 22:26</time>
									
								</div>
								<div class="curtain"></div>
								<h3>YouTube sai uudistuksia: tummempi tumma teema, tunnelmavalaistus ja muuta</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/24/ecovacs-airbot-z1-liikkuva-ilmanpuhdistusrobotti" title="ECOVACSin liikkuvalla ilmanpuhdistusrobotilla voi kuunnella musiikkia ja tehdä videopuheluita"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Ecovacs-Airbot-Z1-lifestyle.jpg" alt="ECOVACSin liikkuvalla ilmanpuhdistusrobotilla voi kuunnella musiikkia ja tehdä videopuheluita" />
								<div class="info">
									<time datetime="2022-10-24T11:49:17Z" class="timeago published">24. October, 2022 14:49</time>
									
								</div>
								<div class="curtain"></div>
								<h3>ECOVACSin liikkuvalla ilmanpuhdistusrobotilla voi kuunnella musiikkia ja tehdä videopuheluita</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/24/steam-kayttajaennatys-yli-30-miljoonaa-samanaikaista-kayttajaa" title="Steamissä ensimmäistä kertaa yli 30 miljoonaa käyttäjää samanaikaisesti"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Steam-Charts-all-time-30-mil.jpg" alt="Steamissä ensimmäistä kertaa yli 30 miljoonaa käyttäjää samanaikaisesti" />
								<div class="info">
									<time datetime="2022-10-24T10:44:52Z" class="timeago published">24. October, 2022 13:44</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Steamissä ensimmäistä kertaa yli 30 miljoonaa käyttäjää samanaikaisesti</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/24/discord-julkaisi-edullisemman-tilauksen-ohella-youtuben-watch-together-ominaisuuden" title="Discord julkaisi edullisemman tilauksen ohella YouTuben Watch Together -ominaisuuden"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Discord-logo-with-text.jpg" alt="Discord julkaisi edullisemman tilauksen ohella YouTuben Watch Together -ominaisuuden" />
								<div class="info">
									<time datetime="2022-10-24T09:45:0Z" class="timeago published">24. October, 2022 12:45</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Discord julkaisi edullisemman tilauksen ohella YouTuben Watch Together -ominaisuuden</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/23/ninebot-by-segway-f25e-arvostelu-sahkopotkulauta" title="Arvostelu: Ninebot by Segway F25E -sähköpotkulauta - paljon hyvää, mutta kantama on pettymys"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/ninebot-by-segway-f25e-arvostelu.jpg" alt="Arvostelu: Ninebot by Segway F25E -sähköpotkulauta - paljon hyvää, mutta kantama on pettymys" />
								<div class="info">
									<time datetime="2022-10-23T10:10:0Z" class="timeago published">23. October, 2022 13:10</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Arvostelu: Ninebot by Segway F25E -sähköpotkulauta - paljon hyvää, mutta kantama on pettymys</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/10/22/microsoft-pc-manager-ccleaner-testi" title="Testasimme: PC Manager, Microsoftin juuri julkaistu ilmainen vaihtoehto CCleanerille"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/microsoft-pc-manager-chinese.jpg" alt="Testasimme: PC Manager, Microsoftin juuri julkaistu ilmainen vaihtoehto CCleanerille" />
								<div class="info">
									<time datetime="2022-10-22T17:34:46Z" class="timeago published">22. October, 2022 20:34</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Testasimme: PC Manager, Microsoftin juuri julkaistu ilmainen vaihtoehto CCleanerille</h3>
							</li>
						
					</ul>

				</nav>

				<div class="footer">
					<a href="/uutiset/">Laajempi uutislistaus</a>
				</div>
			</aside>
		</div>




	

		<div class="col2">
			<main class="container">
				
<div id="nm-980x400-fb" class="ad-generic"></div>
<div id="nm-300x300-fb" class="mobile-top-ad"></div>
<div id="nm-1x1-top"></div>


				<article class="article" style="border-top: none;">
					
						<header>
							<h1>Instagramin käyttäjien tilejä jäädytetty ongelmien takia</h1>
							

								

								<div class="img-wrap">
									<div class="actions">
										<div class="whatsapp">
											<a href="whatsapp://send" data-text="AfterDawn uutisoi:" data-href="" class="wa_btn wa_btn_s" style="display:none">Jaa</a>
										</div>
										<a class="share-tw" href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">Twiittaa</a>
										<a class="share-fb"href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">Jaa</a>
									</div>
									<picture>
										<source srcset="https://cdn.afterdawn.fi/news/1000x/Instagram-logo-on-phone.webp" type="image/webp" />
										<source srcset="https://cdn.afterdawn.fi/news/1000x/Instagram-logo-on-phone.jpg" type="image/jpeg" />
										<img class="header-img" width="1000"  height="751" src="https://cdn.afterdawn.fi/news/1000x/Instagram-logo-on-phone.jpg" alt="Instagramin käyttäjien tilejä jäädytetty ongelmien takia" />
									</picture>
									<!-- <img class="header-img-s" src="https://cdn.afterdawn.fi/v3/news/original/wechat-using-iphone.jpg" alt="lorem ipsum" /> -->
									<!-- <div class="video-container"><iframe width="1050" height="591" src="//www.youtube.com/embed/wPUJKtNfxfo?rel=0" frameborder="0" allowfullscreen></iframe></div> -->
								</div>
							
							<div class="author">
								
									<img loading="lazy" class="gravatar" src="https://www.gravatar.com/avatar/334f78320e16eca9f445f740b5d6a674s=30" alt="Janne Yli-Korhonen" width="30" height="30"/>
									<a class="writer" href="/bio/jyk">Janne Yli-Korhonen</a>
									<ul class="some">
										
											<li><a class="icon-twitter" rel="noopener" href="https://twitter.com/yyyykoooo" title="Janne Yli-Korhonen Twitteriss&auml;" target="_blank"></a></li>
										
										<li><a class="icon-email" href="https://keskustelu.afterdawn.com/conversations/add?to=jyk" title="L&auml;het&auml; yksityisviesti" target="_blank"></a></li>
									</ul>
								
								<div class="info">
									<time datetime="2022-10-31T16:46:32Z" class="timeago published">31. October, 2022 18:46</time>
									
								</div>
							</div>
						</header>

						

						<div class="content">
							
							<div class="sharing-bar">
								<!-- Facebook -->
								<a href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">
									<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/facebook.png" alt="Jaa Facebookissa" width="35" height="35" loading="lazy">
								</a>

								<!-- Twitter -->
								<a href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">
									<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/twitter.png" alt="Jaa Twitteriss&auml;" width="35" height="35" loading="lazy">
								</a>
							</div>
							
							<div class="col-center text">
								<p><b>Metan</b> omistama <a href="https://www.puhelinvertailu.com/uutiset/2022/10/25/whatsapp-on-kaatunut-koko-maailmassa-viestit-eivat-kulje-lainkaan" target="_blank">WhatsApp kärsi viime viikolla laajasta ongelmasta</a>, jonka takia palvelua ei pystynyt käyttämään pariin tuntiin. Metan ongelmat jatkuvat jälleen, sillä nyt vuorostaan Instagram kärsii ongelmista.</p><p>Useat käyttäjät ovat saaneet sovellukseen kirjautuessa ilmoituksen, että tili on jäädytetty. Tämän myötä tilin käyttäminen ei ole onnistunut. Kyseessä on virheellinen ilmoitus.</p><p>Lisäksi monet tilit ovat menettäneet runsaasti seuraajia.</p><p>Downdetector -palvelun <a href="https://downdetector.fi/ei-toimi/instagram/" target="_blank">mukaan</a> ongelmat alkoivat Suomen aikaa noin klo 15.00 ja käyttäjät raportoivat ongelmista edelleen.</p><p>Instagram <a href="https://twitter.com/InstagramComms/status/1587085563794018305" target="_blank">vahvisti</a> ongelman klo 16.00 jälkeen ja ilmoitti tutkivansa ongelmaa. Muita ilmoituksia ei ole toistaiseksi asiasta kuultu.</p><div class="video"></div>
			<ins class="adsbygoogle"
				 style="display:block; text-align:center;"
				 data-ad-layout="in-article"
				 data-ad-format="fluid"
				 data-ad-client="ca-pub-5626074131133514"
				 data-ad-slot="2169338932"></ins>
			<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			<p>
		
<br/><center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We're aware that some of you are having issues accessing your Instagram account. We're looking into it and apologize for the inconvenience. <a href="https://twitter.com/hashtag/instagramdown?src=hash&ref_src=twsrc%5Etfw">#instagramdown</a></p>-- Instagram Comms (@InstagramComms) <a href="https://twitter.com/InstagramComms/status/1587085563794018305?ref_src=twsrc%5Etfw">October 31, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p><p>Instagramissa on ollut viime aikoina myös muita ongelmia, sillä <a href="https://fin.afterdawn.com/uutiset/2022/10/26/instagram-ongelma-vanhat-julkaisut-syotteessa" target="_blank">syötteessä näytetään jopa kuukauden vanhoja julkaisuja</a>.</p>
								
								
									
										<ul class="tags">
											
												<li><a href="/t/palvelukatkos" title="Kaikki uutiset aiheesta palvelukatkos">palvelukatkos</a></li>
											
												<li><a href="/t/instagram" title="Kaikki uutiset aiheesta Instagram">Instagram</a></li>
											
												<li><a href="/t/meta" title="Kaikki uutiset aiheesta Meta">Meta</a></li>
											
										</ul>
									
								

								<!--added sharing bar-->
								<div class="sharing-bottom">
									<!-- Facebook -->
									<a href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/facebook.png" alt="Jaa Facebookissa" width="35" height="35" loading="lazy">
									</a>

									<!-- Twitter -->
									<a href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/twitter.png" alt="Jaa Twitteriss&auml;" width="35" height="35" loading="lazy">
									</a>

									<!-- Whatsapp -->
									<a class="wtsp-share" href="https://wa.me/?text=https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/whatsapp.png" alt="Jaa Whatsappissa" width="35" height="35" loading="lazy">
									</a>

									<!-- Sharing icon -->
									<a class="gnrc-share" href="#" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/share-icon.png" alt="" width="35" height="35" loading="lazy" id="btn" />
									</a>
								</div>
								<!--added sharing bar end-->
								
								<script>
									const btn = document.getElementById("btn");

									// function for web share api
									function webShareAPI(header, description, link) {
									  navigator
										.share({
										  title: header,
										  text: description,
										  url: link
										})
										.then(() => console.log("Successful share"))
										.catch((error) => console.log("Error sharing", error));
									}

									if (navigator.share) {
									  // Show button if it supports webShareAPI
									  btn.style.display = "block";
									  btn.addEventListener("click", () =>
										webShareAPI("Instagramin käyttäjien tilejä jäädytetty ongelmien takia", "Metan omistama WhatsApp kärsi viime viikolla laajasta ongelmasta, jonka takia palvelua ei pystynyt käyttämään pariin tuntiin. Metan ongelmat jatkuvat jälleen, sillä nyt vuorostaan Instagram kärsii ongelmista.", "https://fin.afterdawn.com/uutiset/2022/10/31/meta-instagram-ongelma-tili-jaadytetty")
									  );
									} else {
									  // Hide button if it supports webShareAPI
									  btn.style.display = "none";
									  console.error("Your Browser doesn't support Web Share API");
									}
								</script>

							</div>
							<div id="nm-468x400-300x300" style="margin-bottom:20px;"></div>
							<!-- Tag for Afterdawn.com - Afterdawn_1x1_Adnami_Mid placement -->
							<div id="nm-1x1-mid"></div>
						</div>
					

					
					
					
					
					
					<section class="comment-area" id="kommentit">
						<div class="col-center">
							<div class="title-sub">
								
									<h4>KOMMENTOI</h4>
									<div class="source comment-dark"></div>
								
							</div>
							



							
								
									<div class="logintocomment">
										<p style="font-size: 18px;">
											Haluatko kommentoida t&auml;t&auml; artikkelia?<br/>
											<a href="https://kirjaudu.afterdawn.com/login.cfm?returnURL=https%3A%2F%2Ffin%2Eafterdawn%2Ecom%2Fuutiset%2F2022%2F10%2F31%2Fmeta%2Dinstagram%2Dongelma%2Dtili%2Djaadytetty%23kommentoi">Kirjaudu sis&auml;&auml;n</a> tai <a href="https://kirjaudu.afterdawn.com/create_new_account.cfm?redirect=https%3A%2F%2Ffin%2Eafterdawn%2Ecom%2Fuutiset%2F2022%2F10%2F31%2Fmeta%2Dinstagram%2Dongelma%2Dtili%2Djaadytetty%23kommentoi">Luo uusi k&auml;ytt&auml;j&auml;tunnus</a>.
										</p>
									</div>
								
							
						</div>
					</section>

					

				</article>

				<div class="recommendationElement post">
					<script src="https://widget.high.fi/loadRecommendations.js?v=20180601-01"></script>
				</div>

				

			</main>
		</div>
	
	
		
		
			<footer class="footer">
				<div class="footer-columns">
					<div class="footer-column">
						<div class="footer-logo">
							<a href="https://fin.afterdawn.com/">
								<img src="https://cdn.afterdawn.fi/v4/topBar/logoDAWNv4.gif" width=251 height=88 style="height:auto;" loading="lazy" alt="AfterDawnin logo">
							</a>
						</div>
						<ul>
							<li><a href="https://fin.afterdawn.com/general/company.cfm">Tietoja meist&auml;</a></li>
							<li><a href="https://fin.afterdawn.com/mainosta">Mainonta</a></li>
							<li><a href="https://fin.afterdawn.com/palaute">Ota yhteytt&auml;</a></li>
							<li><a href="https://fin.afterdawn.com/general/saannot.cfm">K&auml;ytt&ouml;ehdot ja tietoa yksityisyydensuojasta</a></li>
							<li><a href="https://fin.afterdawn.com/general/rekisteriseloste.cfm">Tietosuojaseloste</a></li>
						</ul>
						<div class="footer-logo">
							<a href="https://upcloud.com/signup/?promo=afterdawn" target="_blank" rel="sponsored">
								Yhteydet tarjoaa:<br/>
								<img src="https://cdn.afterdawn.fi/logos/upcloud_logo_horizontal_white_40px.png" width="166" height="45" style="height:auto; margin-left:auto; margin-right:auto;" loading="lazy" alt="UpCloudin logo">
							</a>
						</div>
					</div>
					<div class="footer-column">
						<h4>Osiot:</h4>
						<ul>
							<li><a href="https://fin.afterdawn.com/uutiset/">Uutiset</a></li>
							<li><a href="https://fin.afterdawn.com/arvostelut/">Arvostelut</a></li>
							<li><a href="https://fin.afterdawn.com/paivan-diili">P&auml;iv&auml;n diili</a></li>
							<li><a href="https://www.download.fi/">Ohjelmien lataukset</a></li>
							<li><a href="https://www.puhelinvertailu.com/">Mobiilialan uutiset</a></li>
							<li><a href="https://www.puhelinvertailu.com/puhelimet">K&auml;nnyk&ouml;iden tiedot ja vertailu</a></li>
							<li><a href="https://fin.afterdawn.com/oppaat/">Oppaat</a></li>
						</ul>
					</div>
					<div class="footer-column">
						<h4>Seuraa meit&auml;:</h4>
						<ul>
							<li><a href="https://www.facebook.com/afterdawnfi">Facebook</a></li>
							<li><a href="https://twitter.com/afterdawnfi">Twitter</a></li>
							<li><a href="https://www.instagram.com/afterdawnfi/">Instagram</a></li>
							<li><a href="https://www.tiktok.com/@afterdawnfi">TikTok</a></li>
							<li><a href="http://feeds.afterdawn.com/afterdawn_uutiset">RSS-sy&ouml;te</a></li>
							<li><h4 style="padding-top: 0;">Osallistu:</h4></li>
							<li><a href="https://keskustelu.afterdawn.com/">Keskustelu</a></li>
							<li><a href="https://x2.fi/">Kysy/Vastaa</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<div class="copyright-date">&copy; 1999-2022</div>
					<div>
						<a class="copyright-link" href="https://fin.afterdawn.com/">AfterDawn Oy</a>
					</div>
				</div>
			</footer>
		
		

	</div>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	
		<script type="text/javascript" src="https://cdn.afterdawn.fi/min/f=/scripts/jquery.timeago.js&amp;20201208"></script>
		<script type="text/javascript" src="https://cdn.afterdawn.fi/js/3rd/jquery/locales/jquery.timeago.fi.utf8.js"></script>
	

	<script type="text/javascript">
		$(document).ready(function(){
		  $(".toggle1").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle2, .toggle3").removeClass( "show-onclick" );
		  });
		  $(".toggle2").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle1, .toggle3").removeClass( "show-onclick" );
		  });
		  $(".toggle3").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle1, .toggle2").removeClass( "show-onclick" );
		  });
		  $(".search").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		  });

			//burger menu open
			$(".header-burger").click(function () {
				$(".mobile-dropdown").addClass("active");
			});
			//burger menu close
			$(".mobile-dropdown_close").click(function () {
				$(".mobile-dropdown").removeClass("active");
			});

		});

	</script>

	
		
		<script type="text/javascript">
		(function ($) {
			"use strict";
			$.fn.pin = function (options) {
				var scrollY = 0, elements = [], disabled = false, $window = $(window);

				options = options || {};

				var recalculateLimits = function () {
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = elements[i];

						if (options.minWidth && $window.width() <= options.minWidth) {
							if ($this.parent().is(".pin-wrapper")) { $this.unwrap(); }
							$this.css({width: "", left: "", top: "", position: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
							disabled = true;
							continue;
						} else {
							disabled = false;
						}

						var $container = options.containerSelector ? $this.closest(options.containerSelector) : $(document.body);
						var offset = $this.offset();
						var containerOffset = $container.offset();
						var parentOffset = $this.offsetParent().offset();

						if (!$this.parent().is(".pin-wrapper")) {
							$this.wrap("<div class='pin-wrapper'>");
						}

						var pad = $.extend({
							top: 0,
							bottom: 0
						}, options.padding || {});

						$this.data("pin", {
							pad: pad,
							from: (options.containerSelector ? containerOffset.top : offset.top) - pad.top,
							to: containerOffset.top + $container.height() - $this.outerHeight() - pad.bottom,
							end: containerOffset.top + $container.height(),
							parentTop: parentOffset.top
						});

						$this.css({width: $this.outerWidth()});
						$this.parent().css("height", $this.outerHeight());
					}
				};

				var onScroll = function () {
					if (disabled) { return; }

					scrollY = $window.scrollTop() + 190;

					var elmts = [];
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = $(elements[i]),
								data  = $this.data("pin");

						if (!data) { // Removed element
							continue;
						}

						elmts.push($this);

						var from = data.from - data.pad.bottom,
								to = data.to - data.pad.top;

						if (from + $this.outerHeight() > data.end) {
							$this.css('position', '');
							continue;
						}

						if (from < scrollY && to > scrollY) {
							!($this.css("position") == "fixed") && $this.css({
								left: $this.offset().left,
								top: '200px'
							}).css("position", "fixed");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else if (scrollY >= to) {
							$this.css({
								left: "",
								top: to - data.parentTop + data.pad.top
							}).css("position", "absolute");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else {
							$this.css({position: "", top: "", left: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
						}
					}
					elements = elmts;
				};

				var update = function () { recalculateLimits(); onScroll(); };

				this.each(function () {
					var $this = $(this),
							data  = $(this).data('pin') || {};

					if (data && data.update) { return; }
					elements.push($this);
					$("img", this).one("load", recalculateLimits);
					data.update = update;
					$(this).data('pin', data);
				});

				$window.scroll(onScroll);
				$window.resize(function () { recalculateLimits(); });
				recalculateLimits();

				$window.on('load', update);

				return this;
			};
		})(jQuery);

		$(".sharing-bar").pin({containerSelector: ".content"})
		</script>
		
	
	<script type="text/javascript">
		// sidebar fixed
		(function ($) {
			"use strict";
			$.fn.pin = function (options) {
				var scrollY = 0, elements = [], disabled = false, $window = $(window);

				options = options || {};

				var recalculateLimits = function () {
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = elements[i];

						if (options.minWidth && $window.width() <= options.minWidth) {
							if ($this.parent().is(".pin-wrapper")) { $this.unwrap(); }
							$this.css({width: "", left: "", top: "", position: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
							disabled = true;
							continue;
						} else {
							disabled = false;
						}

						var $container = options.containerSelector ? $this.closest(options.containerSelector) : $(document.body);
						var offset = $this.offset();
						var containerOffset = $container.offset();
						var parentOffset = $this.offsetParent().offset();

						if (!$this.parent().is(".pin-wrapper")) {
							$this.wrap("<div class='pin-wrapper'>");
						}

						var pad = $.extend({
							top: 0,
							bottom: 0
						}, options.padding || {});

						$this.data("pin", {
							pad: pad,
							from: (options.containerSelector ? containerOffset.top : offset.top) - pad.top,
							to: containerOffset.top + $container.height() - $this.outerHeight() - pad.bottom,
							end: containerOffset.top + $container.height(),
							parentTop: parentOffset.top
						});

						var outerHeight = $this.outerHeight();
						var containerHeight = $container.outerHeight();

						$this.css({width: $this.outerWidth()});
						$this.parent().css("height", outerHeight);

						// Limit element height on shurt pages
						if (outerHeight > containerHeight) {
							$this.css({height: containerHeight});
							disabled = true; // Disable onScroll
						}
					}
				};

				var onScroll = function () {
					if (disabled) { return; }

					scrollY = $window.scrollTop() + 120;

					var elmts = [];
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = $(elements[i]),
								data  = $this.data("pin");

						if (!data) { // Removed element
							continue;
						}

						elmts.push($this);

						var from = data.from - data.pad.bottom,
								to = data.to - data.pad.top;

						if (from + $this.outerHeight() > data.end) {
							$this.css('position', '');
							continue;
						}

						if (from < scrollY && to > scrollY) {
							!($this.css("position") == "fixed") && $this.css({
								left: $this.offset().left,
								top: '160px'
							}).css("position", "fixed");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else if (scrollY >= to) {
							$this.css({
								left: "",
								top: (to - data.parentTop + data.pad.top) - 120
							}).css("position", "absolute");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else {
							$this.css({position: "", top: "", left: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
						}
					}
					elements = elmts;
				};

				var update = function () { recalculateLimits(); onScroll(); };

				this.each(function () {
					var $this = $(this),
							data  = $(this).data('pin') || {};

					if (data && data.update) { return; }
					elements.push($this);
					$("img", this).one("load", recalculateLimits);
					data.update = update;
					$(this).data('pin', data);
				});

				$window.scroll(onScroll);
				$window.resize(function () { recalculateLimits(); });
				recalculateLimits();

				$window.on('load', update);

				return this;
			};
		})(jQuery);

		$(".pinned").pin({containerSelector: ".pin-container"})
	</script>
	

	

	<!-- Tapetin kanssa k&auml;ytett&auml;v&auml; js, pit&auml;&auml; eritell&auml; menun paikka -->
	
	<script type="text/javascript">
		jQuery(document).ready(function() {
		  jQuery("time.timeago").timeago();
		});
	</script>
</body>
</html>

