
	
	

	

	
	

	



<!doctype html>
<html lang="fi">
<head>

	<meta charset="UTF-8">

	<link rel="preconnect" href="https://cdn.afterdawn.fi" crossorigin />

	

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=swap" />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=swap" />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Courgette&display=swap" />

	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=swap' rel="stylesheet" media="print" onload="this.media='all'">
	<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=swap' rel="stylesheet" media="print" onload="this.media='all'">
	<link href='https://fonts.googleapis.com/css?family=Courgette&display=swap' rel="stylesheet" media="print" onload="this.media='all'">

	<noscript>
		<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&display=swap' rel="stylesheet" />
		<link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&display=swap' rel="stylesheet" />
		<link href='https://fonts.googleapis.com/css?family=Courgette&display=swap' rel="stylesheet" />
	</noscript>

	

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=1.0, user-scalable=1" />
	<meta name="HandheldFriendly" content="true">

	<meta name="theme-color" content="#004659">
	
	

		

		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
		  var OneSignal = OneSignal || [];
			OneSignal.push(["init", {
			  appId: "93d08ca6-cfa1-4d6c-a9e9-6494a1c27602",
			}]);
		</script>
		
		

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2099875-2"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-2099875-2');
		</script>

	

	
		<title>Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen - AfterDawn</title>
		
			<meta name="author" content="Janne Yli-Korhonen">
		
		<link rel="shortcut icon" href="https://cdn.afterdawn.fi/v4/favicon.ico">
		<meta http-equiv="Content-Language" content="fi" />
		
			
				
		
			
			
				
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="canonical" href="https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta"> <link rel="amphtml" href="https://fin.afterdawn.com/amp/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta"> 
					<meta name="news_keywords" content="Apple,Apple AirPods,Apple AirPods Pro,kuulokkeet" />
		<meta name="robots" content="max-image-preview:large">
				<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "BreadcrumbList",
				  "itemListElement": [{
					"@type": "ListItem",
					"position": 1,
					"name": "Uutiset",
					"item": "https://fin.afterdawn.com/uutiset/"
				  },{
					"@type": "ListItem",
					"position": 2,
					"name": "Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen",
					"item": "https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta"
				  }]
				}
				</script>
			
		
			<script type="application/ld+json">
			{
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta",
			"headline": "Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen",
			"datePublished": "September, 08 2022 07:23:52 +0000",
			"dateModified": "September, 08 2022 07:23:52 +0000",

			
				"description": "Apple esitteli syksyn julkaisutilaisuudessa Watch Series 8 -kellot, Watch Ultra -kellon, iPhone 14 -sarjan ja toisen sukupolven AirPods Pro -kuulokkeet.",
			

			
				"author": {
					"@type": "Person",
					"name": "Janne Yli-Korhonen",
					"url": "https://fin.afterdawn.com/bio/jyk"
				},
			

			"publisher": {
			  "@type": "Organization",
			  "name": "AfterDawn",
			  "logo": {
				"@type": "ImageObject",
				"url": "https://cdn.afterdawn.fi/storage/pictures/afterdawn-logo-181x60.jpg",
				"width": 181,
				"height": 60
			  }
			}

			
				,
				"image": [
				  "https://cdn.afterdawn.fi/v3/news/original/Apple-AirPods-Pro-2nd-gen.jpg",
				  "https://cdn.afterdawn.fi/v3/news/600x400/Apple-AirPods-Pro-2nd-gen.jpg"
				]
			

				}
			</script>

		
	
		<meta property="og:title" content="Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen">
		<meta property="og:type" content="article">
		<meta property="og:url" content="https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta">
		<meta property="og:image" content="https://cdn.afterdawn.fi/v3/news/original/Apple-AirPods-Pro-2nd-gen.jpg">
		<meta property="og:site_name" content="AfterDawn">
		<meta property="fb:app_id" content="121480884529558" />
	
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@afterdawnfi">
				
					<meta name="twitter:creator" content="@yyyykoooo">
				
				<meta name="twitter:title" content="Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen">
				
					<meta name="twitter:description" content="Apple esitteli syksyn julkaisutilaisuudessa Watch Series 8 -kellot, Watch Ultra -kellon, iPhone 14 -sarjan ja toisen sukupolven AirPods Pro -kuulokkeet.">
				
				<meta name="twitter:image:src" content="https://cdn.afterdawn.fi/v3/news/600x400/Apple%2DAirPods%2DPro%2D2nd%2Dgen%2Ejpg">
			
		
		<meta name="description" content="Apple esitteli syksyn julkaisutilaisuudessa Watch Series 8 -kellot, Watch Ultra -kellon, iPhone 14 -sarjan ja toisen sukupolven AirPods Pro -kuulokkeet." />
		<link rel="apple-touch-icon" href="https://cdn.afterdawn.fi/v3/apple-touch-icon.png">

		

		

		
			<link rel="alternate" type="application/rss+xml" href="http://feeds.afterdawn.com/afterdawn" title="AfterDawn: News" />
		
		
		

		

	
	
	
	
	

	

	<script>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</script>



	
		
			<link rel="preload" href="https://fin.afterdawn.com/css/styles-min.css?20220825-02" as="style">
			<link rel="stylesheet" href="https://fin.afterdawn.com/css/styles-min.css?20220825-02">
		
	

	

	<script async='async' src='https://macro.adnami.io/macro/spec/adsm.macro.345df3b5-bf65-432a-a1eb-f24ca6a1231c.js'></script> 
	<script> 
	var adsmtag = adsmtag || {}; 
	adsmtag.cmd = adsmtag.cmd || []; 
	</script>

	<link rel="preload" href="https://strongbox.nostemedia.fi/p33/s47/afterdawn.com.js" as="script" crossorigin="anonymous">
	<script src="https://strongbox.nostemedia.fi/p33/s47/afterdawn.com.js" crossorigin="anonymous"></script>

	


</head>
<body>

	<header class="no-max-width header">
		
			<div class="sites">
				
					<ul class="menu-sites">
						<li><a href="https://fin.afterdawn.com/">AfterDawn</a></li>
						<li><a href="https://www.puhelinvertailu.com/">Puhelinvertailu</a></li>
						<li><a href="https://www.hardware.fi/">Hardware.fi</a></li>
						<li><a href="https://www.download.fi/">download.fi</a></li>
						<li><a href="https://x2.fi/">X2.fi</a></li>
						<li><a href="https://high.fi/">HIGH.FI</a></li>
					</ul>
				
				
				
				<div class="login-dropdown not-logged-in">
					<img class="user-logo" src="https://cdn.afterdawn.fi/x2fi/responsive/img/person-icon.png" alt="User img">
					<div class="login-dropdown_panel">
						
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/">Kirjaudu sis&auml;&auml;n</a><br/>
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/create_new_account.cfm">Rekister&ouml;idy</a>
						
					</div>
				</div>
				
			</div>
			
		
		
		<div class="max-width">

			
			<div class="header-burger">
				<div></div>
				<div></div>
				<div></div>
			</div>
			
			
			

				
			
				<div class="mobile-dropdown">
					<div class="mobile-dropdown_close">
						<div></div>
						<div></div>
					</div>
					<ul class="mobile-dropdown_menu">
						<li><a href="https://fin.afterdawn.com/" class="dropdown-link">Etusivu</a></li>
						<li><a href="https://fin.afterdawn.com/uutiset/" class="dropdown-link">Uutiset</a></li>
						<li><a href="https://fin.afterdawn.com/arvostelut/" class="dropdown-link">Arvostelut</a></li>
						<li><a href="https://fin.afterdawn.com/oppaat/" class="dropdown-link">Oppaat</a></li>
						<li><a href="https://fin.afterdawn.com/paivan-diili" class="dropdown-link">Tarjoukset</a></li>
						<li><a href="https://fin.afterdawn.com/parhaat" class="dropdown-link">Parhaat</a></li>
						<li><a href="https://keskustelu.afterdawn.com/" class="dropdown-link">Keskustelu</a></li>
					</ul>
					<div class="mobile-dropdown_panel not-logged-in">
						
							<a class="dropdown-link login-link" href="https://kirjaudu.afterdawn.com/">Kirjaudu sis&auml;&auml;n</a>
							<a class="dropdown-link register-link" href="https://kirjaudu.afterdawn.com/create_new_account.cfm">Rekister&ouml;idy</a>
						
					</div>
					<div class="mobile-dropdown_social">
						<a class="social-link fb-link" href="https://www.facebook.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
						<a class="social-link tw-link" href="https://twitter.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
						<a class="social-link inst-link" href="https://instagram.com/afterdawnfi" target="_blank" rel="noreferrer"></a>
					</div>
				</div>

				

				
				<a href="https://fin.afterdawn.com/" class="branding" title="AfterDawnin Etusivulle">
					<img src="https://cdn.afterdawn.fi/v4/topBar/logoDAWNv4.gif" alt="AfterDawn logo">
				</a>
				


				<a class="search" href="#"></a>
				<form class="search-form-m" method="get" action="https://fin.afterdawn.com/uutiset/hakutulokset.cfm">
					<input type="search" value="" name="q" placeholder="Hae uutisia..." />
					<input type="submit" value="">
				</form>

				<nav>
					<ul class="menu-main">
						
							<li><a href="https://fin.afterdawn.com/">Etusivu</a></li>
						
							<li><a href="https://fin.afterdawn.com/uutiset/" class="active">Uutiset</a></li>
						
							<li><a href="https://fin.afterdawn.com/arvostelut/">Arvostelut</a></li>
						
							<li><a href="https://fin.afterdawn.com/oppaat/">Oppaat</a></li>
						
							<li><a href="https://fin.afterdawn.com/paivan-diili">Tarjoukset</a></li>
						
							<li><a href="https://fin.afterdawn.com/parhaat">Parhaat</a></li>
						
							<li><a href="https://keskustelu.afterdawn.com/">Keskustelu</a></li>
						
						
						<li><a href="https://www.facebook.com/afterdawnfi" class="icon-fb-m" title="AfterDawn Facebookissa" rel="noreferrer"></a></li>
						<li><a href="https://twitter.com/afterdawnfi" class="icon-twitter-m" title="AfterDawn Twitteriss&auml;" rel="noreferrer"></a></li>
					</ul>
				</nav>
				
				<form class="search-form" action="https://fin.afterdawn.com/uutiset/hakutulokset.cfm" method="get">
					<input type="search" value="" name="q" placeholder="Hae uutisia...">
					<input type="submit" value="Hae">
				</form>
			
			

			
			<ul class="menu-some">
				<li><a href="https://www.facebook.com/afterdawnfi" class="icon-fb" title="AfterDawn Facebookissa" rel="noreferrer"></a></li>
				<li><a href="https://twitter.com/afterdawnfi" class="icon-twitter" title="AfterDawn Twitteriss&auml;" rel="noreferrer"></a></li>
			</ul>
			
			

		</div>
	</header>

	<div class="no-max-width">
		<ul class="max-width menu-tags">
			
			
				
				<li><a href="https://fin.afterdawn.com/t/robotti-imuri">Robotti-imurit</a></li>
				<li><a href="https://fin.afterdawn.com/t/kuulokkeiden_arvostelut">Kuulokkeet</a></li>
				<li><a href="https://fin.afterdawn.com/t/robottiruohonleikkuri">Robottiruohonleikkuri</a></li>
				<li><a href="https://fin.afterdawn.com/t/sahkopotkulauta">S&auml;hk&ouml;potkulaudat</a></li>
				<li><a href="https://fin.afterdawn.com/uutiset/2022/06/30/paras-naytonohjain">Parhaat n&auml;yt&ouml;nohjaimet</a></li>
				<li><a href="https://fin.afterdawn.com/uutiset/2021/06/22/paras-bluetooth-kaiutin">Parhaat Bluetooth-kaiuttimet</a></li>
				<li><a href="https://www.hardware.fi/uutiset/artikkeli.cfm/2021/02/26/halpa-peli-pc">Rakenna halpa peli-PC</a></li>
				<li><a href="https://www.hardware.fi/uutiset/artikkeli.cfm/2020/09/15/opas-kovalevyn-vaihto-tietokoneeseen-ssd-tai-hdd">Opas: Kovalevyn vaihto</a></li>
			
			
			
		</ul>
	</div>
	<div class="max-width">



		<div id="nm-160x600" class="ad-160"></div>

		<div class="col1 pin-container">
			<aside class="col1-inner pinned">
				<nav class="menu-sub">

					

					

					

					<ul>
						
							<li><a class="wrap" href="/uutiset/2022/09/08/disney-plus-kuukausi-1-99-euroa" title="Disney+ -suoratoistopalvelun saa nyt kuukaudeksi 1,99 eurolla"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Disney-plus-day.jpg" alt="Disney+ -suoratoistopalvelun saa nyt kuukaudeksi 1,99 eurolla" />
								<div class="info">
									<time datetime="2022-09-08T06:43:5Z" class="timeago published">8. September, 2022 9:43</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Disney+ -suoratoistopalvelun saa nyt kuukaudeksi 1,99 eurolla</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/07/google-edullinen-chromecast-laite-mahdollinen-julkaisu" title="Edullisempi Chromecast-laite julkaistaan mahdollisesti pian"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Chromecast-with-Google-TV-Lifestyle.jpg" alt="Edullisempi Chromecast-laite julkaistaan mahdollisesti pian" />
								<div class="info">
									<time datetime="2022-09-07T16:13:2Z" class="timeago published">7. September, 2022 19:13</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Edullisempi Chromecast-laite julkaistaan mahdollisesti pian</h3>
							</li>
						
					</ul>

					<div id="nm-300x600-300x300" class="ad-300"></div>


					<ul>
						
							<li><a class="wrap" href="/uutiset/2022/09/07/dreame-bot-l10s-ultra-robotti-imuri-julkaisu" title="Dreamen tehokas robotti-imuri siivoaa itsekseen jopa 60 päivän ajan"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Dreame-Bot-L10s-Ultra-lifestyle.jpg" alt="Dreamen tehokas robotti-imuri siivoaa itsekseen jopa 60 päivän ajan" />
								<div class="info">
									<time datetime="2022-09-07T11:29:4Z" class="timeago published">7. September, 2022 14:29</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Dreamen tehokas robotti-imuri siivoaa itsekseen jopa 60 päivän ajan</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/07/tassa-netflixiin-syyskuussa-paluun-tekevat-sarjat" title="Tässä Netflixiin syyskuussa paluun tekevät sarjat"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/cobra-kai-netflix.jpg" alt="Tässä Netflixiin syyskuussa paluun tekevät sarjat" />
								<div class="info">
									<time datetime="2022-09-07T10:49:0Z" class="timeago published">7. September, 2022 13:49</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Tässä Netflixiin syyskuussa paluun tekevät sarjat</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/07/google-maps-ymparistoystavalliset-reitit-suomi" title="Google Maps ehdottaa nyt rahaa säästäviä autoreittejä Suomessa"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Google-Maps-navigation-in-car.jpg" alt="Google Maps ehdottaa nyt rahaa säästäviä autoreittejä Suomessa" />
								<div class="info">
									<time datetime="2022-09-07T08:01:21Z" class="timeago published">7. September, 2022 11:01</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Google Maps ehdottaa nyt rahaa säästäviä autoreittejä Suomessa</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/06/tassa-syyskuun-kaikki-uudet-netflix-sarjat" title="Tässä syyskuun kaikki uudet Netflix-sarjat"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/devil-in-ohio-netflix.jpg" alt="Tässä syyskuun kaikki uudet Netflix-sarjat" />
								<div class="info">
									<time datetime="2022-09-06T13:08:0Z" class="timeago published">6. September, 2022 16:08</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Tässä syyskuun kaikki uudet Netflix-sarjat</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/06/lg-webos-pelihylly-blacknut-utomik-pilvipelipalvelu" title="LG tuo lisää pilvipelipalveluita televisioihin"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/LG-TV-Game-Shelf-UI-2022.jpg" alt="LG tuo lisää pilvipelipalveluita televisioihin" />
								<div class="info">
									<time datetime="2022-09-06T12:41:48Z" class="timeago published">6. September, 2022 15:41</time>
									
								</div>
								<div class="curtain"></div>
								<h3>LG tuo lisää pilvipelipalveluita televisioihin</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/05/stable-diffusion-tekoaly-julkaistu" title="Teknologia, joka mullistaa maailman? Stable Diffusion julkaistiin, avoimen lähdekoodin tekoäly, joka luo tyhjästä kuvia ja voit asentaa itse"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/stability-ai-frontpage.jpg" alt="Teknologia, joka mullistaa maailman? Stable Diffusion julkaistiin, avoimen lähdekoodin tekoäly, joka luo tyhjästä kuvia ja voit asentaa itse" />
								<div class="info">
									<time datetime="2022-09-05T16:20:8Z" class="timeago published">5. September, 2022 19:20</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Teknologia, joka mullistaa maailman? Stable Diffusion julkaistiin, avoimen lähdekoodin tekoäly, joka luo tyhjästä kuvia ja voit asentaa itse</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/05/tassa-kaikki-syyskuun-uudet-netflix-elokuvat-ja-stand-upit" title="Tässä kaikki syyskuun uudet Netflix-elokuvat ja stand-upit"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/end-of-the-road-netflix.jpg" alt="Tässä kaikki syyskuun uudet Netflix-elokuvat ja stand-upit" />
								<div class="info">
									<time datetime="2022-09-05T15:48:40Z" class="timeago published">5. September, 2022 18:48</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Tässä kaikki syyskuun uudet Netflix-elokuvat ja stand-upit</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/05/skyshowtime-suoratoistopalvelu-lanseeraus-20-syyskuuta-hinta" title="Kattavasti sisältöä tarjoava SkyShowtime -suoratoistopalvelu lanseerataan Suomessa 20. syyskuuta - hinta 6,99 euroa kuukaudessa"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/SkyShowtime-logo-3.jpg" alt="Kattavasti sisältöä tarjoava SkyShowtime -suoratoistopalvelu lanseerataan Suomessa 20. syyskuuta - hinta 6,99 euroa kuukaudessa" />
								<div class="info">
									<time datetime="2022-09-05T14:50:35Z" class="timeago published">5. September, 2022 17:50</time>
									<a class="comments" href="/uutiset/2022/09/05/skyshowtime-suoratoistopalvelu-lanseeraus-20-syyskuuta-hinta#kommentit">1</a>
								</div>
								<div class="curtain"></div>
								<h3>Kattavasti sisältöä tarjoava SkyShowtime -suoratoistopalvelu lanseerataan Suomessa 20. syyskuuta - hinta 6,99 euroa kuukaudessa</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/05/philips-oled937-oled907-televisio-oled-ex-ambilight-valaistus-hinta" title="Philipsin OLED937- ja OLED907-televisioissa käytetään kirkasta OLED-EX-paneelia - Näin paljon ne maksavat"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Philips-OLED937-65-lifestyle.jpg" alt="Philipsin OLED937- ja OLED907-televisioissa käytetään kirkasta OLED-EX-paneelia - Näin paljon ne maksavat" />
								<div class="info">
									<time datetime="2022-09-05T11:44:44Z" class="timeago published">5. September, 2022 14:44</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Philipsin OLED937- ja OLED907-televisioissa käytetään kirkasta OLED-EX-paneelia - Näin paljon ne maksavat</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/05/jabra-elite-5-nappikuulokkeet-aani-akunkesto-kotelo-hinta" title="Jabran Elite 5 -nappikuulokkeet lupaavat 7 tunnin akunkeston aktiivisen melunvaimennuksen kanssa"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Jabra-Elite-5-Gold-Beige-lifestyle.jpg" alt="Jabran Elite 5 -nappikuulokkeet lupaavat 7 tunnin akunkeston aktiivisen melunvaimennuksen kanssa" />
								<div class="info">
									<time datetime="2022-09-05T09:57:38Z" class="timeago published">5. September, 2022 12:57</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Jabran Elite 5 -nappikuulokkeet lupaavat 7 tunnin akunkeston aktiivisen melunvaimennuksen kanssa</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/04/halvimmat-ssd-levyt-suomessa" title="Halvimmat SSD-levyt Suomessa: teratavu 72 eurolla, 240GB 25 euroa, ..."></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Samsung-SSD-860-QVO.jpg" alt="Halvimmat SSD-levyt Suomessa: teratavu 72 eurolla, 240GB 25 euroa, ..." />
								<div class="info">
									<time datetime="2022-09-04T15:58:0Z" class="timeago published">4. September, 2022 18:58</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Halvimmat SSD-levyt Suomessa: teratavu 72 eurolla, 240GB 25 euroa, ...</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/03/lg-oled-a2-2022-televisio-tarjous" title="Päivän diili: LG:n tämän vuoden OLED A2 -sarjan televisioiden hinnat laskivat selvästi"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/LG-OLED-A2-TV-2022.jpg" alt="Päivän diili: LG:n tämän vuoden OLED A2 -sarjan televisioiden hinnat laskivat selvästi" />
								<div class="info">
									<time datetime="2022-09-03T08:43:24Z" class="timeago published">3. September, 2022 11:43</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Päivän diili: LG:n tämän vuoden OLED A2 -sarjan televisioiden hinnat laskivat selvästi</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/02/lenovo-glasses-t1-nayttolasit" title="Lenovon näyttölasit tuovat suuren näytön silmien eteen"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Lenovo-Glasses-T1-1.jpg" alt="Lenovon näyttölasit tuovat suuren näytön silmien eteen" />
								<div class="info">
									<time datetime="2022-09-02T10:55:24Z" class="timeago published">2. September, 2022 13:55</time>
									
								</div>
								<div class="curtain"></div>
								<h3>Lenovon näyttölasit tuovat suuren näytön silmien eteen</h3>
							</li>
						
							<li><a class="wrap" href="/uutiset/2022/09/02/steam-deck-5000-pelia-vahvistettu-tai-pelattavissa-merkinta" title="5000 pelillä on nyt Steam Deckin Vahvistettu- tai Pelattavissa -merkintä"></a>
								<img loading="lazy" src="https://cdn.afterdawn.fi/v3/news/600x400/Steam-Deck-SteamOS-3-0.jpg" alt="5000 pelillä on nyt Steam Deckin Vahvistettu- tai Pelattavissa -merkintä" />
								<div class="info">
									<time datetime="2022-09-02T07:37:14Z" class="timeago published">2. September, 2022 10:37</time>
									
								</div>
								<div class="curtain"></div>
								<h3>5000 pelillä on nyt Steam Deckin Vahvistettu- tai Pelattavissa -merkintä</h3>
							</li>
						
					</ul>

				</nav>

				<div class="footer">
					<a href="/uutiset/">Laajempi uutislistaus</a>
				</div>
			</aside>
		</div>




	

		<div class="col2">
			<main class="container">
				
<div id="nm-980x400-fb" class="ad-generic"></div>
<div id="nm-300x300-fb" class="mobile-top-ad"></div>

				<article class="article" style="border-top: none;">
					
						<header>
							<h1>Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen</h1>
							

								

								<div class="img-wrap">
									<div class="actions">
										<div class="whatsapp">
											<a href="whatsapp://send" data-text="AfterDawn uutisoi:" data-href="" class="wa_btn wa_btn_s" style="display:none">Jaa</a>
										</div>
										<a class="share-tw" href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">Twiittaa</a>
										<a class="share-fb"href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">Jaa</a>
									</div>
									<picture>
										<source srcset="https://cdn.afterdawn.fi/news/1000x/Apple-AirPods-Pro-2nd-gen.webp" type="image/webp" />
										<source srcset="https://cdn.afterdawn.fi/news/1000x/Apple-AirPods-Pro-2nd-gen.jpg" type="image/jpeg" />
										<img class="header-img" width="1000"  src="https://cdn.afterdawn.fi/news/1000x/Apple-AirPods-Pro-2nd-gen.jpg" alt="Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen" />
									</picture>
									<!-- <img class="header-img-s" src="https://cdn.afterdawn.fi/v3/news/original/wechat-using-iphone.jpg" alt="lorem ipsum" /> -->
									<!-- <div class="video-container"><iframe width="1050" height="591" src="//www.youtube.com/embed/wPUJKtNfxfo?rel=0" frameborder="0" allowfullscreen></iframe></div> -->
								</div>
							
							<div class="author">
								
									<img loading="lazy" class="gravatar" src="https://www.gravatar.com/avatar/334f78320e16eca9f445f740b5d6a674s=30" alt="Janne Yli-Korhonen" width="30" height="30"/>
									<a class="writer" href="/bio/jyk">Janne Yli-Korhonen</a>
									<ul class="some">
										
											<li><a class="icon-twitter" rel="noopener" href="https://twitter.com/yyyykoooo" title="Janne Yli-Korhonen Twitteriss&auml;" target="_blank"></a></li>
										
										<li><a class="icon-email" href="https://keskustelu.afterdawn.com/conversations/add?to=jyk" title="L&auml;het&auml; yksityisviesti" target="_blank"></a></li>
									</ul>
								
								<div class="info">
									<time datetime="2022-09-08T07:23:52Z" class="timeago published">8. September, 2022 10:23</time>
									
								</div>
							</div>
						</header>

						

						<div class="content">
							
							<div class="sharing-bar">
								<!-- Facebook -->
								<a href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">
									<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/facebook.png" alt="Jaa Facebookissa" width="35" height="35" loading="lazy">
								</a>

								<!-- Twitter -->
								<a href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">
									<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/twitter.png" alt="Jaa Twitteriss&auml;" width="35" height="35" loading="lazy">
								</a>
							</div>
							
							<div class="col-center text">
								<p><b>Apple</b> esitteli syksyn julkaisutilaisuudessa <a href="https://www.puhelinvertailu.com/uutiset/2022/09/07/apple-watch-series-8-alykellot-julki" target="_blank">Watch Series 8 -kellot</a>, <a href="https://www.puhelinvertailu.com/uutiset/2022/09/07/apple-watch-ultra-julkaistiin" target="_blank">Watch Ultra -kellon</a>, <a href="https://www.puhelinvertailu.com/uutiset/2022/09/07/apple-iphone-14-sarja" target="_blank">iPhone 14 -sarjan</a> ja toisen sukupolven <b>AirPods Pro</b> -kuulokkeet.</p><p><center><section class="video-container"><iframe loading="lazy"  width="560" height="315" src="https://www.youtube.com/embed/TBTgQbjRsqg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></section></center></p><p>Ulkoisesti 2. sukupolven AirPods Prot muistuttavat 1. sukupolven malleja, mutta tekniikka on parantunut selvästi.</p><p>Uusissa kuulokkeissa on uusi H2-piiri, joka suorittaa enemmän toimintoja. Se tuottaa älykkäämmän taustamelun vaimennuksen ja auttaa kuulokkeita jaksamaan käytössä pidempään.</p><div class="video"></div>
			<ins class="adsbygoogle"
				 style="display:block; text-align:center;"
				 data-ad-layout="in-article"
				 data-ad-format="fluid"
				 data-ad-client="ca-pub-5626074131133514"
				 data-ad-slot="2169338932"></ins>
			<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			<p>
		
<br/>Merkittävin uudistus on taustamelun vaimennus, jonka Apple kertoo olevan jopa kaksinkertainen verrattuna 1. sukupolven AirPods Pro -kuulokkeisiin.</p><p>Lisäksi uusissa malleissa on parempi akunkesto. Kuulokkeista riittää kuunteluaikaa jopa 6 tunniksi, kun aiemmissa malleissa se oli noin 4 tuntia.</p><p><a href="https://cdn.afterdawn.fi/storage/pictures/1920/Apple-AirPods-Pro-2nd-gen-case.jpg" target="_blank"><img loading="lazy" src="https://cdn.afterdawn.fi/storage/pictures/800/Apple-AirPods-Pro-2nd-gen-case.jpg" border="0" alt="Valkoinen AirPods Pro kuulokkeiden kotelo mustalla taustalla" /></a></p><p>Kotelo tukee MagSafe -latausta ja sen kanssa virtaa riittää jopa 30 tunniksi.</p><p>Kotelossa on AirTag-paikantimen tapaan U1-siru, joka mahdollistaa Missä on...? -toiminnon käytön eli kotelon sijainnin paikantamisen. Lisäksi kotelosta löytyy kaiutin äänimerkin antamiseen paikantamista varten sekä kiinnityslenkki, jolla kotelon saa kiinnitettyä reppuun tai laukkuun.</p><p>Toisen sukupolven AirPods Prot maksavat 299 euroa. Ne ovat tilattavissa 9.9. klo 15.00 alkaen ja saatavilla 23.9.</p><p><a href="https://cdn.afterdawn.fi/storage/pictures/1024/Apple-event-Apple-AirPods-Pro-2-gen.jpg" target="_blank"><img loading="lazy" src="https://cdn.afterdawn.fi/storage/pictures/800/Apple-event-Apple-AirPods-Pro-2-gen.jpg" border="0" alt="Toisen sukupolven AirPods Pro kuulokkeiden keskeiset ominaisuudet" /></a></p>
								
								
									
										<ul class="tags">
											
												<li><a href="/t/apple" title="Kaikki uutiset aiheesta Apple">Apple</a></li>
											
												<li><a href="/t/apple_airpods" title="Kaikki uutiset aiheesta Apple AirPods">Apple AirPods</a></li>
											
												<li><a href="/t/apple_airpods_pro" title="Kaikki uutiset aiheesta Apple AirPods Pro">Apple AirPods Pro</a></li>
											
												<li><a href="/t/kuulokkeet" title="Kaikki uutiset aiheesta kuulokkeet">kuulokkeet</a></li>
											
										</ul>
									
								

								<!--added sharing bar-->
								<div class="sharing-bottom">
									<!-- Facebook -->
									<a href="https://www.facebook.com/sharer.php?u=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/facebook.png" alt="Jaa Facebookissa" width="35" height="35" loading="lazy">
									</a>

									<!-- Twitter -->
									<a href="https://twitter.com/share?url=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/twitter.png" alt="Jaa Twitteriss&auml;" width="35" height="35" loading="lazy">
									</a>

									<!-- Whatsapp -->
									<a class="wtsp-share" href="https://wa.me/?text=https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/whatsapp.png" alt="Jaa Whatsappissa" width="35" height="35" loading="lazy">
									</a>

									<!-- Sharing icon -->
									<a class="gnrc-share" href="#" target="_blank" rel="noreferrer">
										<img src="https://cdn.afterdawn.fi/x2fi/responsive/img/share-icon.png" alt="" width="35" height="35" loading="lazy" id="btn" />
									</a>
								</div>
								<!--added sharing bar end-->
								
								<script>
									const btn = document.getElementById("btn");

									// function for web share api
									function webShareAPI(header, description, link) {
									  navigator
										.share({
										  title: header,
										  text: description,
										  url: link
										})
										.then(() => console.log("Successful share"))
										.catch((error) => console.log("Error sharing", error));
									}

									if (navigator.share) {
									  // Show button if it supports webShareAPI
									  btn.style.display = "block";
									  btn.addEventListener("click", () =>
										webShareAPI("Uudet AirPods Pro -kuulokkeet tarjoavat jopa kaksi kertaa paremman melunvaimennuksen", "Apple esitteli syksyn julkaisutilaisuudessa Watch Series 8 -kellot, Watch Ultra -kellon, iPhone 14 -sarjan ja toisen sukupolven AirPods Pro -kuulokkeet.", "https://fin.afterdawn.com/uutiset/2022/09/08/apple-airpods-pro-2-sukupolvi-h2-piiri-melunvaimennus-akunkesto-hinta")
									  );
									} else {
									  // Hide button if it supports webShareAPI
									  btn.style.display = "none";
									  console.error("Your Browser doesn't support Web Share API");
									}
								</script>

							</div>
							<div id="nm-468x400-300x300" style="margin-bottom:20px;"></div>
							<!-- Tag for Afterdawn.com - Afterdawn_1x1_Adnami_Mid placement -->
							<script data-adfscript="adx.adform.net/adx/?mid=1498693"></script>
							<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script>
						</div>
					

					
					
					
					
					
					<section class="comment-area" id="kommentit">
						<div class="col-center">
							<div class="title-sub">
								
									<h4>KOMMENTOI</h4>
									<div class="source comment-dark"></div>
								
							</div>
							



							
								
									<div class="logintocomment">
										<p style="font-size: 18px;">
											Haluatko kommentoida t&auml;t&auml; artikkelia?<br/>
											<a href="https://kirjaudu.afterdawn.com/login.cfm?returnURL=https%3A%2F%2Ffin%2Eafterdawn%2Ecom%2Fuutiset%2F2022%2F09%2F08%2Fapple%2Dairpods%2Dpro%2D2%2Dsukupolvi%2Dh2%2Dpiiri%2Dmelunvaimennus%2Dakunkesto%2Dhinta%23kommentoi">Kirjaudu sis&auml;&auml;n</a> tai <a href="https://kirjaudu.afterdawn.com/create_new_account.cfm?redirect=https%3A%2F%2Ffin%2Eafterdawn%2Ecom%2Fuutiset%2F2022%2F09%2F08%2Fapple%2Dairpods%2Dpro%2D2%2Dsukupolvi%2Dh2%2Dpiiri%2Dmelunvaimennus%2Dakunkesto%2Dhinta%23kommentoi">Luo uusi k&auml;ytt&auml;j&auml;tunnus</a>.
										</p>
									</div>
								
							
						</div>
					</section>

					

				</article>

				<div class="recommendationElement post">
					<script src="https://widget.high.fi/loadRecommendations.js?v=20180601-01"></script>
				</div>

				

			</main>
		</div>
	
	
		
		
			<footer class="footer">
				<div class="footer-columns">
					<div class="footer-column">
						<div class="footer-logo">
							<a href="https://fin.afterdawn.com/">
								<img src="https://cdn.afterdawn.fi/v4/topBar/logoDAWNv4.gif" width=251 height=88 style="height:auto;" loading="lazy" alt="AfterDawnin logo">
							</a>
						</div>
						<ul>
							<li><a href="https://fin.afterdawn.com/general/company.cfm">Tietoja meist&auml;</a></li>
							<li><a href="https://fin.afterdawn.com/mainosta">Mainonta</a></li>
							<li><a href="https://fin.afterdawn.com/palaute">Ota yhteytt&auml;</a></li>
							<li><a href="https://fin.afterdawn.com/general/saannot.cfm">K&auml;ytt&ouml;ehdot ja tietoa yksityisyydensuojasta</a></li>
							<li><a href="https://fin.afterdawn.com/general/rekisteriseloste.cfm">Tietosuojaseloste</a></li>
						</ul>
						<div class="footer-logo">
							<a href="https://upcloud.com/signup/?promo=afterdawn" target="_blank" rel="sponsored">
								Yhteydet tarjoaa:<br/>
								<img src="https://cdn.afterdawn.fi/logos/upcloud_logo_horizontal_white_40px.png" width="166" height="45" style="height:auto; margin-left:auto; margin-right:auto;" loading="lazy" alt="UpCloudin logo">
							</a>
						</div>
					</div>
					<div class="footer-column">
						<h4>Osiot:</h4>
						<ul>
							<li><a href="https://fin.afterdawn.com/uutiset/">Uutiset</a></li>
							<li><a href="https://fin.afterdawn.com/arvostelut/">Arvostelut</a></li>
							<li><a href="https://fin.afterdawn.com/paivan-diili">P&auml;iv&auml;n diili</a></li>
							<li><a href="https://www.download.fi/">Ohjelmien lataukset</a></li>
							<li><a href="https://www.puhelinvertailu.com/">Mobiilialan uutiset</a></li>
							<li><a href="https://www.puhelinvertailu.com/puhelimet">K&auml;nnyk&ouml;iden tiedot ja vertailu</a></li>
							<li><a href="https://fin.afterdawn.com/oppaat/">Oppaat</a></li>
						</ul>
					</div>
					<div class="footer-column">
						<h4>Seuraa meit&auml;:</h4>
						<ul>
							<li><a href="https://www.facebook.com/afterdawnfi">Facebook</a></li>
							<li><a href="https://twitter.com/afterdawnfi">Twitter</a></li>
							<li><a href="https://www.instagram.com/afterdawnfi/">Instagram</a></li>
							<li><a href="https://www.tiktok.com/@afterdawnfi">TikTok</a></li>
							<li><a href="http://feeds.afterdawn.com/afterdawn_uutiset">RSS-sy&ouml;te</a></li>
							<li><h4 style="padding-top: 0;">Osallistu:</h4></li>
							<li><a href="https://keskustelu.afterdawn.com/">Keskustelu</a></li>
							<li><a href="https://x2.fi/">Kysy/Vastaa</a></li>
						</ul>
					</div>
				</div>
				<div class="copyright">
					<div class="copyright-date">&copy; 1999-2022</div>
					<div>
						<a class="copyright-link" href="https://fin.afterdawn.com/">AfterDawn Oy</a>
					</div>
				</div>
			</footer>
		
		

	</div>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	
		<script type="text/javascript" src="https://cdn.afterdawn.fi/min/f=/scripts/jquery.timeago.js&amp;20201208"></script>
		<script type="text/javascript" src="https://cdn.afterdawn.fi/js/3rd/jquery/locales/jquery.timeago.fi.utf8.js"></script>
	

	<script type="text/javascript">
		$(document).ready(function(){
		  $(".toggle1").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle2, .toggle3").removeClass( "show-onclick" );
		  });
		  $(".toggle2").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle1, .toggle3").removeClass( "show-onclick" );
		  });
		  $(".toggle3").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		    $(".toggle1, .toggle2").removeClass( "show-onclick" );
		  });
		  $(".search").click(function(){
		    $( this ).toggleClass( "show-onclick" );
		  });

			//burger menu open
			$(".header-burger").click(function () {
				$(".mobile-dropdown").addClass("active");
			});
			//burger menu close
			$(".mobile-dropdown_close").click(function () {
				$(".mobile-dropdown").removeClass("active");
			});

		});

	</script>

	
		
		<script type="text/javascript">
		(function ($) {
			"use strict";
			$.fn.pin = function (options) {
				var scrollY = 0, elements = [], disabled = false, $window = $(window);

				options = options || {};

				var recalculateLimits = function () {
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = elements[i];

						if (options.minWidth && $window.width() <= options.minWidth) {
							if ($this.parent().is(".pin-wrapper")) { $this.unwrap(); }
							$this.css({width: "", left: "", top: "", position: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
							disabled = true;
							continue;
						} else {
							disabled = false;
						}

						var $container = options.containerSelector ? $this.closest(options.containerSelector) : $(document.body);
						var offset = $this.offset();
						var containerOffset = $container.offset();
						var parentOffset = $this.offsetParent().offset();

						if (!$this.parent().is(".pin-wrapper")) {
							$this.wrap("<div class='pin-wrapper'>");
						}

						var pad = $.extend({
							top: 0,
							bottom: 0
						}, options.padding || {});

						$this.data("pin", {
							pad: pad,
							from: (options.containerSelector ? containerOffset.top : offset.top) - pad.top,
							to: containerOffset.top + $container.height() - $this.outerHeight() - pad.bottom,
							end: containerOffset.top + $container.height(),
							parentTop: parentOffset.top
						});

						$this.css({width: $this.outerWidth()});
						$this.parent().css("height", $this.outerHeight());
					}
				};

				var onScroll = function () {
					if (disabled) { return; }

					scrollY = $window.scrollTop() + 190;

					var elmts = [];
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = $(elements[i]),
								data  = $this.data("pin");

						if (!data) { // Removed element
							continue;
						}

						elmts.push($this);

						var from = data.from - data.pad.bottom,
								to = data.to - data.pad.top;

						if (from + $this.outerHeight() > data.end) {
							$this.css('position', '');
							continue;
						}

						if (from < scrollY && to > scrollY) {
							!($this.css("position") == "fixed") && $this.css({
								left: $this.offset().left,
								top: '200px'
							}).css("position", "fixed");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else if (scrollY >= to) {
							$this.css({
								left: "",
								top: to - data.parentTop + data.pad.top
							}).css("position", "absolute");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else {
							$this.css({position: "", top: "", left: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
						}
					}
					elements = elmts;
				};

				var update = function () { recalculateLimits(); onScroll(); };

				this.each(function () {
					var $this = $(this),
							data  = $(this).data('pin') || {};

					if (data && data.update) { return; }
					elements.push($this);
					$("img", this).one("load", recalculateLimits);
					data.update = update;
					$(this).data('pin', data);
				});

				$window.scroll(onScroll);
				$window.resize(function () { recalculateLimits(); });
				recalculateLimits();

				$window.on('load', update);

				return this;
			};
		})(jQuery);

		$(".sharing-bar").pin({containerSelector: ".content"})
		</script>
		
	
	<script type="text/javascript">
		// sidebar fixed
		(function ($) {
			"use strict";
			$.fn.pin = function (options) {
				var scrollY = 0, elements = [], disabled = false, $window = $(window);

				options = options || {};

				var recalculateLimits = function () {
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = elements[i];

						if (options.minWidth && $window.width() <= options.minWidth) {
							if ($this.parent().is(".pin-wrapper")) { $this.unwrap(); }
							$this.css({width: "", left: "", top: "", position: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
							disabled = true;
							continue;
						} else {
							disabled = false;
						}

						var $container = options.containerSelector ? $this.closest(options.containerSelector) : $(document.body);
						var offset = $this.offset();
						var containerOffset = $container.offset();
						var parentOffset = $this.offsetParent().offset();

						if (!$this.parent().is(".pin-wrapper")) {
							$this.wrap("<div class='pin-wrapper'>");
						}

						var pad = $.extend({
							top: 0,
							bottom: 0
						}, options.padding || {});

						$this.data("pin", {
							pad: pad,
							from: (options.containerSelector ? containerOffset.top : offset.top) - pad.top,
							to: containerOffset.top + $container.height() - $this.outerHeight() - pad.bottom,
							end: containerOffset.top + $container.height(),
							parentTop: parentOffset.top
						});

						var outerHeight = $this.outerHeight();
						var containerHeight = $container.outerHeight();

						$this.css({width: $this.outerWidth()});
						$this.parent().css("height", outerHeight);

						// Limit element height on shurt pages
						if (outerHeight > containerHeight) {
							$this.css({height: containerHeight});
							disabled = true; // Disable onScroll
						}
					}
				};

				var onScroll = function () {
					if (disabled) { return; }

					scrollY = $window.scrollTop() + 120;

					var elmts = [];
					for (var i=0, len=elements.length; i<len; i++) {
						var $this = $(elements[i]),
								data  = $this.data("pin");

						if (!data) { // Removed element
							continue;
						}

						elmts.push($this);

						var from = data.from - data.pad.bottom,
								to = data.to - data.pad.top;

						if (from + $this.outerHeight() > data.end) {
							$this.css('position', '');
							continue;
						}

						if (from < scrollY && to > scrollY) {
							!($this.css("position") == "fixed") && $this.css({
								left: $this.offset().left,
								top: '160px'
							}).css("position", "fixed");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else if (scrollY >= to) {
							$this.css({
								left: "",
								top: (to - data.parentTop + data.pad.top) - 120
							}).css("position", "absolute");
							if (options.activeClass) { $this.addClass(options.activeClass); }
						} else {
							$this.css({position: "", top: "", left: ""});
							if (options.activeClass) { $this.removeClass(options.activeClass); }
						}
					}
					elements = elmts;
				};

				var update = function () { recalculateLimits(); onScroll(); };

				this.each(function () {
					var $this = $(this),
							data  = $(this).data('pin') || {};

					if (data && data.update) { return; }
					elements.push($this);
					$("img", this).one("load", recalculateLimits);
					data.update = update;
					$(this).data('pin', data);
				});

				$window.scroll(onScroll);
				$window.resize(function () { recalculateLimits(); });
				recalculateLimits();

				$window.on('load', update);

				return this;
			};
		})(jQuery);

		$(".pinned").pin({containerSelector: ".pin-container"})
	</script>
	

	

	<!-- Tapetin kanssa k&auml;ytett&auml;v&auml; js, pit&auml;&auml; eritell&auml; menun paikka -->
	
	<script type="text/javascript">
		jQuery(document).ready(function() {
		  jQuery("time.timeago").timeago();
		});
	</script>
</body>
</html>

