2   0

Youtube ei toimi.Vika?

Siis Youtube ei toimi.Kun haluan katsoa videota,ei ilmesty videoruutu eikä mitään.Vaihdoin tässä tiuhaan tahtiin virustorjunta-ohjelmia avastista F-Secureen.Ensin vaihdoin avast internet securityn avast home premiumiin 4.8 (luotto-ohjelma).Kun asennus oli tehty,kokeilin selaamista explorerin kanssa ja gmail latautui ainoastaan html-muodossa
ja tubessa videot eivät toimineet.Sitten vaihdoin avast home premiumin F-Secureen,mutta ei siltikään toiminut.Missä vika?

Kysyjä: Kalibeeri, 10.3.2010 18:47

Vastaukset

  1   0

Ei auttanut päivittäminen.Videoiden katselussa ei ilmoitettu flashin päivittämisestä.

10.3.2010 20:18
  1   0
Vahvistamaton käyttäjä

Mihis tuo s.ytimg.com viittaa? (ei alkuperäinen kysyjä)

11.3.2010 00:35
  0   0
Vahvistamaton käyttäjä
28.1.2015 13:10
  0   1
Mata (21)

Ei kai vaan jää hakemaan sivustoa s.ytimg.com (näkyy firefoxissa ala vasemmassa olevassa palkissa)

10.3.2010 22:09
  0   1
Vahvistamaton käyttäjä

DNS-ongelma, s.ytimg.com saa väärän IP-osoitteen

http://www.google.com/support/forum/p/yo...086ad6929&hl=en

18.3.2010 20:03
  0   2
Vahvistamaton käyttäjä

Päivitä flashplayer. Samalla suosittelisin vaihtamaan selainta.

10.3.2010 20:16
  3   8
Vahvistamaton käyttäjä

etkö osaa HAHAHAAAA!!!! :D

3.12.2010 18:18

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150