1   0

WIFI ei toimi

Telian koko maan kattavan häiriötilanteen jälkeen wifi ei enää toiminut. Minulla on Ciscon modeemi ja Netgearin reititin. Kaapelin kautta pöytäkoneen netti toimii, mutta wifin kautta käytettävissä muissa laitteissa ja äly-TV:ssä ei. Olen katkaissut virrat, tarkistanut että johdot on kiinni, resetoinut ja silti ei mitään tapahdu. Olin yhteydessä Telian chattiin ja sieltä sanottiin että modeemi toimii ja ohjeiksi sain nämä samaiset vinkit. Olen "atk" asioissa täysi tumpelo, joten jos joku tietää miten asian voisi korjata kertoisitteko sen "hyvin yksinkertaisesti".

Kysyjä: Anonyymi käyttäjä, 26.4.2020 20:49

Vastaukset

  1   0
Vahvistamaton käyttäjä

KIITOS! Nyt toimii! Jouduin hommaamaan ensin lisä-Ethernet piuhan, että sain Netgearin yhdistettyä läppäriin. Sitten Netgearin Genie-ohjelma auttoi saamaan homman maaliin. Hitto, kun voi olla näin tyhmä. Mutta onneksi sain täältä apua. Kiitos!!!

28.4.2020 10:42
  0   0
Vahvistamaton käyttäjä

Kokeileppa yhdistyykö kännykkä Netgearin reittimeen,tarkista WIFI salasana ettei se ole resetoitunut tyhjäksi.Jos on niin laita tietoneesesi selaimen ylälaidassa olevaan osoiteeseen 192.168.1.1 numerosarja niin pääset reittimen selainvalikkoon ja laita uusiksi vanha tunnus.
Netgearilla on muistaakseni niinsanottu etäohjelma kyseiseen asiaan jonka voit ladata koneellesi tai kännykkään.Käy Netgearin sivulla ja katso ohjeita.

27.4.2020 02:40
  0   0
Vahvistamaton käyttäjä

Kiitos vastauksesta. Kännykkä eikä tabletti ei yhdisty Netgeariin. Saan vain tekstin, että Internet ei ehkä ole käytettävissä. Myöskään tuolla antamallasi numerosarjalla en pääse mihinkään - sivustoon ei saada yhteyttä. Latasin tabletille Netgearin appin ja sieltäkin saan tiedon, että minulla on virheellinen WiFi mobiilireititin. Eli toistaiseksi ollaan edelleen lähtöpisteessä eli pulassa.

27.4.2020 10:00
  0   0
Vahvistamaton käyttäjä

Ok... Ensiksi pitäisi tosiaan päästä sinne Reitittimen hallintaan tarkistamaan onko se wifi:n salasana nollaantunut tms.

Olisikohan tästä apua?

https://kb.netgear.com/980/How-do-I-log...EAR-home-router

27.4.2020 15:22
  0   0
Vahvistamaton käyttäjä

Jos tuosta yllä olevasta et saanut selvää niin olet resetoinut reittimen tehdasasetuksille.Sinulla on varmaan opas kuinka suoritat reittimen asennus,jos ei ole niin Netgearin sivulla on.
Se Ethernet piuha joka menee Modeemistasi reittimeen ota pois ja laita siihen se omasta koneestasi menevä Ethernet johto,muuten et pääse Reittimen sisälle,jäi epähuomiossa sanomatta.Voit sitten kokeilla niitä numerosarjoja selaimen ylälaidassa ja paina Enter.
Yleensä uudelleen asennuksen yhteydessä Reittimen ohjelman eli Firmwaren joutuu asentamaan uudelleen.
Katso Netgearin sivulta Reittimen asennus tai ihan Googlaa se videona Googlesta niin saat näkyvät ohjeet.
Hiukan tuskallista voi olla mielestäsi mutta niitä sattuu kaikille joilla on joku Reititin Modeemin jatkona.Itselläni on modeemin jatkona kaksi reititintä koska yhteys esim. TV/Vahvistin jne. yhteys ei muuten riitä.

27.4.2020 19:59

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150