8   5

Voiko Bluetooth v.4.1 laitetta käyttää Android-puhelimessa, jossa on Bluetooth v.4.0?

Eli voiko esimerkiksi Bluetooth 4.1 varustettuja kuulokkeita käyttää puhelimessa, jossa on vain 4.0 vai tuleeko vaikeuksia?

Kysyjä: Anonyymi käyttäjä, 25.3.2016 17:29

Paras vastaus (käyttäjien äänestämä)

  7   0
Boss93 (4369)

Kaikki Bluetooth versiot ovat yhteensopivia myös aiempien versioiden kanssa. Tosin uudemman version suomat lisäominaisuudet eivät välttämättä ole käytettävissä vanhempien versioiden kanssa.

25.3.2016 17:29

Muut vastaukset

  9   7
Vahvistamaton käyttäjä

Kysymys on ihan asiallinen. Nämä ns. alaspeukuttajat taitavat olla tumputtajia, joilla ei ole edes mitään käsitystä mistään. Tainneet saada edes viikkorahaa. Mamut!

27.3.2016 04:25

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150