1   2

Uusi kokoonpano ongelma.

Ei video signaalia emon VGA, HDMI eikä erillisellä n.ohjain kortilla, ainoa kokeilematta oleva näytönlähtö on emolevyn integrotu DVI lähtö, muuten tähän asti täysin mykkä on vain tuulettimet pyörii, reset nappia painaessa erlis näytönohjaimen tuuletin lopettaa painaessa pyörimisensä, näppäimen vapautuessa tuuletin jatkaa toimintaansa.

Näytö pysyy mustana kokeiltu myös toisellä näytöllä, kumpikin on toiminut tähän asti, siis biosiinkaan on turhaa yrittää päästä.

Siinä kaikki mitä koneesta saa irti, ei tunnu kovalevyssä liikettä, dvd asema kuin yrittää käynnistyä parilla nykäisyllä.

Uusia osia on emo, prossu, muistit, kovalevy, virtalähde on kokeiltu toisessa koneessa samoin erillinen näytönohjain sekä asema.

missä vikä, emo, prossu tai muistit.

Kysyjä: Anonyymi käyttäjä, 12.12.2011 22:26

Vastaukset

  4   2
leinmi (3758)

Teeppä itelles tunnukset ja laita toi sama juttu tonne foorumin puolelle, siellä on helpompi pähkäillä mikä voi olla vikana.

12.12.2011 22:50
  2   0
Vahvistamaton käyttäjä

Korokeruuvit emon alle, jos ei ole jo kärähtänyt.

12.12.2011 23:03
  2   0
Henkkahhh (1267)

Kopasepa käyttää prossua ja muisteja irti hetki ja pistä takasi, jos niillä ei lähe ni myös patteria vois kokeilla käyttää irti.

12.12.2011 23:30
  0   0

"JonzeFin" Edit: Luulin että joku taas trollaa kun luki vain otsikko, sori:) No mun puolestan sorin, hermostutti vaan vähän ton kokoopanon kanssa ongelma ja vastaus, ei tosta mitään sen enenpää.

Kokoonpanolla ongelma edelleen, muisteja vaihdettu kokeiltu 1/2 kampaa 1333 toimivasta koneesta & uudet 1600 MHz kokeiltu 1/2 kampaa, bios patterin irrotus prossun irrotus ym. näyttö kiinni integroidussa pitäis päästä biosiin edes se ei onnistu emo kai ainakin rikki, se siitä BD kokoonpanosta.

13.12.2011 16:24
  0   0
Vahvistamaton käyttäjä

no kokeile nyt vaihtaa vielä virtalähdekin...

19.12.2011 21:37
  1   2
JonzeFin (1264)

Asenna Ask-toolbar.

Edit: Luulin että joku taas trollaa kun luki vain otsikko, sori:)

12.12.2011 22:29
  1   2
Vahvistamaton käyttäjä

Asenna Ask-toolbar.

Heh heh onpa vitsi, ja vastattu ennen kuin kysymys edes julkaistu.

Tuleppa koittaa asentaa!

12.12.2011 22:41
  0   1

Hyvä huomio, mutta koroke ruuvit on alla, samoin piuhaliitoksia olen kokeillut, jumperia ym. mitä tuosta nyt kokeilla voi paitsi alla mainittuja & emon DVI lähtöä.

Pitää vielä huomenna koittaa Henkkahhh ehdottamaa juttua toisia muisteja tossa emossa kun ei ole minkään valtakunnan led hommeleita että vois edes niistä jotain koittaa katella.

Emo http://www.asrock.com/mb/overview.asp?Model=890GM%20Pro3%20R2.0 prossu FX6100 http://www.amd.com/us/products/desktop/...comparison.aspx muistit http://www.corsair.com/memory-by-produc...3m2a1600c9.html

Muuten epäilen jo, että tulee takuu vaihto hommia.

12.12.2011 23:39

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150