0   7

Subbari päästää ihme kohinaa/huminaa virrat päälle kytkettäessä, missä vika?

Vaimenee noin 10 sekunnin kuluttua käynnistyksestä. Toimii ihan normaalisti sen jälkeen. Ääni kuuluu sekä ilman rca-johtoa että sen kanssa eli maalenkistä ei ole kyse. Kokeiltu myös:
virtajohto pois hetkeksi: ei vaikutusta
virtajohto pois, virrat päälle (tarkoituksena yrittää purkaa mahdollinen konkkien varaus): ei auta.
Subissa d-luokan vahvari.

Kysyjä: Anonyymi käyttäjä, 20.7.2014 16:48

Paras vastaus (käyttäjien äänestämä)

  13   2
Vahvistamaton käyttäjä

Tarkoitatko ettei subbari nyt oikeen meinaa wubbaa ?

20.7.2014 16:48

Muut vastaukset

  10   3
Vahvistamaton käyttäjä

ainoa mikä tulee ekana mieleen, on että jotkut kondensaattorit latautuu verkkovirran myötä, ja siitä aiheutuu jonkun syyn takia ääntä

jos laite muuten toimii, niin en usko että tuosta nyt tarvitsee murehtia

kokeile pistää volyymit nollaan ja lähteestä signaalit maksimille, ja tapahtuuko sitten mitään erilaista

heikko signaalitaso ja suuri volyymi voi aiheuttaa häiriöäänien kuulumista

20.7.2014 17:15
  3   12
Vahvistamaton käyttäjä

Painu perseesees wubbaamises kanssa

20.7.2014 17:22

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150