1   1

Rakensin tietokoneen ja ei käynnisty. Eikä näytä mitään elon merkkejä. Muisti kammat katottu.

virta lähde on 1000w ja pitäis riittää.
Johtoja on kurkittu ja ohjeiden mukaan pitäis olla ok.

Kysyjä: Anonyymi käyttäjä, 8.5.2020 21:12

Vastaukset

  2   1
Vahvistamaton käyttäjä

1: Katso että powerin virtakytkin on päällä. Powerin takana. Joskus tullut tapauksia että uusi koneen kasaaja ei ole huomannut koko kytkintä.

2: Varmista manuaalista että tietokoneen käynnistysnappi on varmasti oikeissa pinneissä. Tämä on yleisin virhe minkä uusi käyttäjä voi tehdä. Joissain mauaaleissa se tuo kuvattu harvinaisen epäselvästi.

3: Varmista että poweri lähtee päälle. Yhdistä pinni 14 hyppyjohdolla maihin, vaikka 3 pinniin.
http://www.raphnet.net/divers/documenta...er_supplies.txt

9.5.2020 10:52
  2   2
Vahvistamaton käyttäjä

Mikä kone on? Ilmeisesti oikein kunnolla ylimitoitettu poweri.

9.5.2020 13:24
  0   0
Vahvistamaton käyttäjä

Joo-o Mahtaisiko sellaisia koneita kovinkaan monta löytyä, joka 1000 w:ia ylikuormittaa.

11.5.2020 11:47
  2   7
Vahvistamaton käyttäjä

Laita töpseli seinään ja jos on jo, irrota prosessori ja asenna se uudestaan paikoilleen. Jos ei mitään tapahdu, siinä saattaa olla vika.

8.5.2020 22:18

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150