0   0

Olen vaihtamassa näytönohjainta joten voisiko joku kertoa että onko MSI GeForce GT520 PCIE 1Gt DDR3-näytönohjain ja M2R-FVM-emolevy yhteensopivia?

Kysyjä: Anonyymi käyttäjä, 11.7.2011 10:42

Vastaukset

  5   0
Modafinil (118)

"PCIe 2.0 motherboard slots are fully backward compatible with PCIe v1.x cards. PCIe 2.0 cards are also generally backward compatible with PCIe 1.x motherboards, using the available bandwidth of PCI Express 1.1. Overall, graphic cards or motherboards designed for v2.0 will be able to work with the other being v1.1 or v1.0."

Yleisesti ottaen kortin pitäisi käydä kyllä emoon, haittana tosin on se, että emolevy pystyy hyödyntämään kortista noin puolet.

Itsellä ei ole minkäänlaista tietoa, kuinka paljon se vaikuttaa itse kortin tehoon.

The PCIe 2.0 standard doubles the per-lane throughput from the PCIe 1.0 standards 250 MB/s to 500 MB/s. This means a 32-lane PCI connector (x32) can support throughput up to 16 GB/s aggregate. The PCIe 2.0 standard uses a base clock speed of 5 GHz, while the first version operates at 2.5 GHz.

11.7.2011 13:11
  1   0
jarza_ (268)

Jeps pitäisi kyllä käydä mutta noilla tehoilla sillä ei ole mitään väliä onko 1.0 vai 2.0, että kyllä se kortti siellä täysillä pyörii.

11.7.2011 14:41
  0   0
tijava (153)

Tässä eräiden käyttäjien kokemuksia:
Moro!
Mulla on sama emo Scaleon pakettikoneessa ja tuli tilattua jokin aika sitte sama budjettikortti... Ihan sama vika mulla.
Tutkailina asiaa ja ilmeisesti kortti ei ole yhteensopiva, eli m2r-fvm tukee pci-e 1.0a ja kortti on pci-e 2.0 sopiva. Kuulemma 2.0 on yhteensopiva 1.1 kanssa, muttei 1.0a:n.
Kaikki on kokeiltu biosin päivitystä myöten muttei toimi. Epäilin ekana että olis kortti hajalla, mutta tais mennä emolevy vaihtoon.

11.7.2011 15:14
  0   0
Vahvistamaton käyttäjä

Entäs M2N-VM DH emolevyssä?

17.7.2011 19:07
  0   1
Vahvistamaton käyttäjä

mulla ei toiminu tossa M2R-FVM-emolevyssä radeonin hd 5450 näyttis joka käyttää pci e versio 2.1...eli onko mahdollista et taas versio 2.0 toimisi tossa emolevyssä?

11.7.2011 15:05
  0   6
tijava (153)

Ei toimi. Tuossa emossa on pci-e väylä versio 1.0. Näyttiksessä taas on versio 2.0. Ei onnaa millään. Jos emossa olis edes ko. versio 1.1, niin sitten ehkä.

11.7.2011 11:43

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150