0   0

Näyttöön tulee "No Signal" kun avaan koneeni.

Minulla on HP Pavilion p6325sc ja pakettiin kuuluva näyttö (https://kauppa1.sonera.fi/tuote/9241/tulosta), johon on ostettu uusi näytönohjain (geforce gtx 560) ja uusi virtalähde sitä pyörittämään (Cooler Master GX-550W). Nyt kun osat on asennettu ei näyttöön tule kuvaa, vaan teksti "no signal". Mielestäni kaikki johdot on asennettu oikein kiinni koneen sisällä ja ulkona. Mikä vikana?

Kysyjä: Anonyymi käyttäjä, 24.12.2011 22:22

Vastaukset

  2   0
Vahvistamaton käyttäjä

Onko näyttösi kytketty edelleen emolevylle integroituun näytönohjaimeen? Kytke näytön signaalikaapeli kiinni tuohon uuteen näytönohjaimeesi niin eiköhän se siitä.

24.12.2011 22:37
  0   0
Make_72 (2447)

Se vakio kysymys,onko näytönohjaimen lisävirta piuha/piuhat kiinni ?
jos siinä on kaksi paikkaa lisävirralle niin molempiin piuhat kiinni.
jos kaikki piuhat ovat varmasti kiinni(myös prossun virtaliitin)ja näytönohjain on varmasti kunnolla kiinni niin kokeile resetoida bios ottamalla emolevyn patteri hetkeksi pois.
näköjään tuossa paketissa on ollut atin kortti kiinni,kai poistit ne atin ajurit ennen uuden kortin laittoa(toi ei kyllä vaikuta tuohon "no singal",mutta vaikuttaa siihen saatko windowsia käyntiin)

24.12.2011 22:43
  0   0
Vahvistamaton käyttäjä

mulla sama ongelma ollu jo parissa koneessa tämä korjaa sen itsestään http://www.dealextreme.com/p/pc-post-di...-2-digits-23016

26.1.2012 04:53

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150