1   6

Miten saan kovalevyni toimimaan., ilmeisesti tapahtui niin, että suljin koneen ja kovalevy oli liitettynä. Sen jälkeen ei toiminu, Auttakaa, pliis

Kysyjä: laura4, 4.2.2012 20:47

Vastaukset

  3   1
ep_ (7376)

Todennäköisesti puhut ulkoisesta kovalevystä siis. Kun kytket levyn koneeseen, niin kuuluuko siitä mitään ääntä tai täriseekö se edes mahdollisesti vähän? Jos mitään ääniä ja tärinää ei ole niin kovalevysi voi olla rikki. Tuon enemmillä tiedoilla ei oikein voi sanoa mitään. Ovathan kovalevyn johdot kunnolla kiinni? Onko levyyn kohdistunut minkäänlaista iskua?
Vilkkuuko tai palaako kovalevyssä joku valo (jos vilkkuu onko sillä jokin rytmi tms.)? Minkä mallinen ja merkkinen kovalevysi on?

Eipä ne kovalevyt koneen sulkemisesta hajoa.

4.2.2012 22:17
  3   2
Vahvistamaton käyttäjä

Eikös kovalevyn yleensä pitäis olla liitettynä että toimii???

4.2.2012 21:07
  3   2
repino (2536)

Eräs konsti on, että kokeilet toisella kaapelilla. Nää uudet ei paljon ääntä pidä ja jos piuhoissa on vikaa niin sitä ei hevin huomaa..

5.2.2012 00:04
  1   0

Leyv kiini usb:lla. Tietokone (vasen hiiri) hallitse -> levynhallinta. Katso tuleeko tänne levyä?
Tai tee mitä edellä mainittiin.
Voi olla usb ohjain vaan sökönä. Eli levy tod näköisesti ehjä.. Joku vanha usb levykotele josta ohjain tilalle.

5.2.2012 11:04
  2   2
Vahvistamaton käyttäjä

heitä pakkasee - 5h - kytke uudelleen - Rock n Roll!

5.2.2012 10:57
  0   0
laura4 (21)

kyllä palaa valo, ja näkyy siellä laitehallinnassakin, ei vaan tulee "näkyviin" tietokoneelle. sano että on vikatilassa. mutta kai nyt tälläinenki ongelma jotenki voi saada selvitettyä

5.2.2012 18:43
  0   0
Vahvistamaton käyttäjä

test disk on mainio ohjelma jos on käynyt niin ettei starttaa koska partitio tai mbr on hajalla levyltä. Sillä saa useimmiten vähintäänkin kopioitua tavarat talteen levyltä jonka jälkeen format jne...

6.2.2012 16:51
  0   0
laura4 (21)

minä kun en nuita tietokoneita niin hyvin osaa käyttää, niin mitä sieltä sitte pitää valita ja mitä pitää tehä :D kiitoksia muuten ohjeista :)

6.2.2012 22:33
  0   0
Vahvistamaton käyttäjä

Koitappas ihan yksinkertaisesti. Sammuta tietokone ja ota se levari irti. Sitten käynnistät
tietsikan uudestaan, tietenkin ilman sitä levaria. Tämän jälkeen sammuta tietokone uudes-
taan, Tallettaa asetukset ilman levaria. Nyt kytke asema uudestaan kiinni ja käynnistä tietokone. Pitäis etsiä uudelleen kyseisen aseman.

6.2.2012 23:03
  0   0
Vahvistamaton käyttäjä

eipä auttanu tuokaan, edelleen näkyy siellä laitehallinnassa, valokin palaa ja ääntäkin kuuluu, ei vain tule tietokoneelle näkyviin.

8.2.2012 17:00
  0   0
Vahvistamaton käyttäjä

Voisin veikata että adapteri sökö.
Ota se levy irti sieltä kotelosta ja laita jumpperit slave asentoon.
Kytke asema tietokoneeseen, ihan niinkuin on sisäinenkin asennettu.
Poverista löytyy kaikki liitttimet ja datapiuhassa on yleensä 2 liitintä.
Kytke virta koneeseen. Jos asema on ehjä , windows löytää sen.
Jos ei niin luulen että asema on sökö. PS. En ole ammattilainen, neuvot koke-
muksen perusteella, mutta toivottavasti saat homman pyörimään.

9.2.2012 20:10

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150