2   1

Mistä voisin ladata Angry Birds -pelin iOS 3.x:lle?

Yritän tuohon alkuperäiseen 1. generaation iPod touchiin ladata App Storesta Angry Birdsia, niin se herjaa, että peli vaatii iOS 4:n. Ja alkuperäiseen iPod touchiinhan ei siis voi päivittää iOS4:sta.

Kysyjä: Anonyymi käyttäjä, 27.3.2011 16:05

Vastaukset

  3   0
dRD (3470)

Angry Birds, Angry Birds Free ja Angry Birds Rio vaativat tuon iOS4:n ja niiden suhteen "se on nyt vaan sori", mutta Angry Birds Lite pitäis löytyä edelleen App Storesta ja se toimi ainakin allekirjoittaneen 1st gen iPod touchilla.

27.3.2011 19:39
  2   0
Vahvistamaton käyttäjä

angry brids saa mobile 9

25.5.2011 19:02
  2   5
Vahvistamaton käyttäjä

Päivitä se iPod iTunesin kautta

27.3.2011 18:18

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150