0   1

Mistä johtuu, että tässä antec 300 kopassa noi etupaneelin audioreiät ei toimi?

Ne tuntuu myös jotenkin löysiltä ettei headsetin liittimet mene kunnolla sinne.

Kysyjä: make43, 12.9.2010 15:45

Vastaukset

  4   0
Alppis3D (494)

No voihan ne liittimet olla rikki mutta näin ensiksi tarkista että nuo audio liittymet on kytketty oikein emolevylle. Sen kuinka nuo pitää kytkeä näät emolevyn ohjekirjasta.

12.9.2010 16:02
  2   0
hynkkis (2205)

kopassa huonot liittimet. itselläni on Nexus kopassa vähän sama juttu, tosin USB-pottien kanssa.

12.9.2010 17:29
  1   0
make43 (87)

kopassa on 3.5mm liitin ja headsetissä on 3.5mm liitin ja emolevyyn kiinnittäessä toimii ihan hyvin :s

12.9.2010 17:12
  1   1
make43 (87)

On oikein kiinnitetty, kun vähä painaa tota headsetin liitintä kun se on reiässä niin se toimii.

12.9.2010 16:36
  0   0

Sitten liitin ja "reikä" eivät taida olla yhteensopivia keskenään. Toisinsanoen näyttää siltä että headsettisi liitin on kaliiberia pienempää ja siihen varmaan kuuluisi laittaa adapteri väliin

12.9.2010 17:01
  2   2
Vahvistamaton käyttäjä

" Tuntematon käyttäjä

osta kunnon koppa! "

Olipa hyödyllinen kommentti!!!

12.9.2010 17:37
  0   0
Vahvistamaton käyttäjä

Kuulemma tyyppivika, normaalit 3,5mm audioliittimet eivät mene hyvin paikalleen.

12.9.2010 19:36

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150