0   1

miksei tule ääntä koneesta vaikka on asennettu kaikki ajurit? siis realtekin ajurit oon asentanu ja kaikki maholliset ajurit laitehallinnast ja cd:ltä

kajarit: creative inspire A500 5.1
Emolevy: msi 870A-G54

Kysyjä: squdagee, 6.1.2011 23:11

Vastaukset

  1   0
Vahvistamaton käyttäjä

Avaa Realtek HD Audiohallinta oikealta kellon vierestä. Ota kaiuttimet irti ja laita takaisin, sitten pitäisi tulla valikko josta valitaan mikä liittimessä on kiinni.

6.1.2011 23:56
  1   0
beget (2874)

Katso Windowsin omasta äänivalikosta (Control Panel -> Sounds) mikä laite on oletusäänilaite. On nimittäin mahdollista, että Windows yrittää oletuksena tunkea ääntä ulos noista digitaalisista lähdöistä, eikä ollenkaan kaiuttimista.

7.1.2011 09:11
  0   0
JoniS (2977)

toimiiko edes toi "play" homman äänet tossa?

7.1.2011 02:07
  0   0

toimii play äänet ja on oletuksena ne "kaiuttimet"

7.1.2011 11:42
  0   1

olen tehnyt silleen ja ne on oikeissa.. tämän näkönen http://www.aijaa.com/v.php?i=7269486.jpg

7.1.2011 00:25

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150