0   0

Miksei koneen käynnistyksen yhteydessä enää näy " Windows käynnistyy" eikä emolevy-mainosta. Ruutu on sininen, kunnes kysytään käyttäjän salasanaa.

Eli kuvailemani ongelma tosiaan kyseessä. Ennen kyllä meni kaikki niinkuin piti, mutta nyt sitte näyttöön ei tule enää kuvaa, ennen kuin olen siinä sisäänkirjautumis sivulla. Outoa. Kone kyllä toimii normaalisti muilta osin.

Kysyjä: MiikaVe, 17.10.2012 02:27

Vastaukset

  5   2
Perttu7 (619)

Ettei vaan olisi Piratti-Windows. Outoja ongelmia esiitnyy yleensä niissä ja en ole kuullut moisesta ikinä... tai sitten kone on todellakin jumissa ohjelmista, tiedostoista tai jopa viruksista... Yritä poistella turhia ohjelmia ja tiedostoja ja tarkista onko viruksia avastilla tai jollakin virusturvalla jota nyt ikinä käytätkin...

17.10.2012 08:57
  3   1
kaleppo (1511)

Piraatti ja piraatti... laillisia ja vähemmän laillisia winuja käyttäneenä voin kyllä sulkea tuon vaihtoehdon pois,jollei nyt sitten lataa jotain schaibawarea koneelleen,kyllä scene winukat on ihan moitteettomasti toimineet,aivan kuten ohjelmatkin. msconfigin kautta kannattaa katsoa käynnistys vlilehdeltä ettei ole rukseja missään kohdassa.

17.10.2012 16:51
  2   1
Vahvistamaton käyttäjä

Meillä kakkoskoneessa sama juttu. Ihan aito windows(xp) on. Meillä kyseinen ilmiö tosin johtuu siitä, että asus emon biosissa on sellainen "quick boot" ominaisuus. eli se heittää eteen suoraan kirjautumissivuille...

17.10.2012 17:34
  0   1
MiikaVe (24)

Ahaa. Kiitoksia vahvistamattomalle käyttäjälle. Tosiaan Asuksen emolevy on kyseessä, mutta en oo biosista mitään muuttanut kyllä, eikä käynnistäminen sinäänsä ole nopeutunut "ongelman" vuoksi, vaan sininen ruutu on saman aikaa, kuin mitä windowsin käynnistymiseen menee normaalistikin. Aito on windows

17.10.2012 22:00
  0   1

Mitä todennäköisemmin, niin olet käyttänyt jatain windowsin optimointiohjelmaa nopeuttamaan käynnistystä.
Niissä on menesti ruksattu valmiiksi vaihtoehtoja, joita ei aina tule huomioineeksi.
Mikäli tausta on vaalean sininen, niin asia on aikasti varma, että näin on käynyt.
Korjauksena asiaan, perut kaikki ohjelman tekemät muutokset!

18.10.2012 16:06
  0   1
MiikaVe (24)

Huomasin asian ainakin joltain osin liittyvän usean näytön käyttöön. Kun otin HDMI kaapelin poissa ja käynnistin, näkyi kuva alusta asti normaalisti televisiossa, jota käytän mm. leffojen katseluun yms.

18.10.2012 19:13
  0   1
lettas (735)

Onko koneessa kaksi grafiikkakorttia, emon integroitu ja erillinen? Biosissa lienee väärä kortti valittuna kohdassa "primary graphics adaptor". Bios ja buuttivaihde menee väärään videolähtöön, vasta loginvaiheessa windows huomaa mikä näyttö on kytkettynä.

20.10.2012 20:41

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150