2   2

Läppäri hdmi-johdolla telkkariin, ei toimi.

Jeps, eli alkaa huumorintaju loppumaan jo. Läppäri tunnistaa ulkoisen näytön oikeaksi samsungin tv.ksi. kuva vain ei jostain syystä välitä töllölle asti. Tilasin juuri uuden 10metriä pitkä 1.4 hdmi-piuhan, sitä epäilin aluks ja kokeilin taatusti toimivaa toista piuhaa niin ei mitään. ajurit on päivitetty, atin ccc on päivitetty uusimpaan pro-versioon. telkkarista kokeiltu kaikkia kolmea hdmi-paikkaa. joskus aikoinaan oon saanu tämän yhdistelmän toimimaan ja sillon en tehny mitään muuta kun löin piuhat persiiseen vaan nyt ei auta mikään... läppäri on hp dv6-2050eo(win7 64-bit) ja töllö on Samsung-le32c535f1w

Kysyjä: rick79, 18.10.2011 14:35

Paras vastaus (käyttäjien äänestämä)

  6   0
Duschu (5225)

Itse sain eräästä läppäristä HDMI-ulostulosta kuvaa vain kun käytin läppärivalmistajan sivuilla olevia näyttiksen ajureita. En siis uusimpia näyttisvalmistajan sivuilta löytyviä.

18.10.2011 14:35

Muut vastaukset

  6   0
rick79 (5041)

nekin ajurit on testattu. eikä mitään näy tai kuulu.. varmaan joku asetus pielessä tjtn

18.10.2011 15:18
  5   0
rick79 (5041)

ei auta... ei sen paremmin saa kuvaa näkyviin winukan oman näytön hallinnan kautta kuin atin ccc:kään kautta. aarrgghh että ärsyttään... voisko olla joku erillinen ajuri tolle hdmi-paikalle tässä koneessa???

18.10.2011 17:07
  5   1
Vahvistamaton käyttäjä

win+p
fn+f10(tai mahdollisesti joku muu funktionäppäin)

Koita näillä eväillä uudestaan

18.10.2011 16:37
  4   0
Make_72 (2447)

vika tuskin on siinä koneen HDMI-liittimessä,jos se kerran tunnistaa television.oletko katsonut television asetuksista et HDMI on kytketty päälle.oletko kokeillu jotain muuta kuin klooni tilaa sieltä tietokoneen asetuksista.kai olet kokeillut bootata koneen sillon kun se hdmi-piuha on kytketty tv:seen.

18.10.2011 17:46
  4   1
Vahvistamaton käyttäjä

Voiko kannettavasi bios asetuksissa olla jokin "säätö" tuohon hdmi-porttiin? Ongelma voi johtua siitä, että se on disabloitu...

18.10.2011 17:41
  3   0
Vahvistamaton käyttäjä

Vika: Hdmi kaapeli 10 m tietsikka/tv. Kuva ok, mut ääntä ei tuu.

19.2.2013 02:36
  2   0
rick79 (5041)

BIOS on käyty läpi, tässä koneessa aika "rautalanka" versio eli ei ollu edes paljon läpi käymistä. Konetta on bootattu useaankin otteesseen ja johtoa käytetty välillä irti. Telkkarin säädöistä tai manuaalista ei ole löytynyt mitään sellaista joka olisi ottanut silmään, paitsi päivitä laitteet toiminta joka on suoritettu sata kertaa. Olen kokeillut jos jonkinlaista asetusta, (en ees enää muista mitä kaikkea) vaan ruudussa lukee ei signaalia. Mulle aika outo ohjelma on tuo atin ccc, sen takia epäilen että sieltä on joku asetus päin sitä itteesä. mistäs kaikista paikoista winukkaa voi säädellä noita näyttöjä? ccc:lle löyty yks ohje ainakin mutta oli niin vanha versio ettei oikein osannu lukemaansa käyttää tuohon uuteen pro-versioon..

18.10.2011 17:56
  2   0
rick79 (5041)

tv.n säädöt on katottu läpi, samoiten näytönohjaimen. on vaan sellanen kutina että atin ccc.stä puuttuu täppi jostain kohtaa kun vaan keksis että mistä..

19.10.2011 18:03
  2   0
Vahvistamaton käyttäjä

Itse tappelen saman ongelman kanssa. Telkkarina LG 42" full HD ja Ati radeon HD6450. Kuvan saa näkymään kun laittaa johdon kiinni vasta sen jälkeen kun on valinnut HDMI-sisääntulon. Ratkaisua ei ole vielä löytynyt miten saisi toimimaan ilman johdon irroittelua.

24.2.2012 18:34
  2   1
Vahvistamaton käyttäjä

Tarkista näytönohjaimen säädöt. Pitäisi löytyä säätö johon saa kakkos ruuduksi tv:n.

18.10.2011 23:17
  1   0
Vahvistamaton käyttäjä

Itselläni AMD:n Catalyst Control Center. Avaat sen ja valitset Desktop management - Creating and Arranging Desktops - valitset niin että pc:n näyttö kopioituu tv:hen.

18.10.2011 23:24
  1   0
rick79 (5041)

Kaikki ylläolevat neuvot kokeiltu.. kokeilin myös kakkos´töllöllä, eli gigantin halppis thomsonilla.. heti kun laitoin piuhan kiinni töllöön rupes ccc automaattisesti tekemään uusia asetuksia. poistin samsungin näytöistä ja siellä oli tuo thomsonin telkkari lisättävien listalla. lisäsin ja silti ei kuvaa, se tuntuu oudolta että kone tunnistaa nämä telkkarit mutta johonkin se signaali sitten tyssää.

19.10.2011 02:22
  1   0
rick79 (5041)

niinku repino kirjotin ylempänä niin on testattu laadukkaalla ja taatusti toimivalla kaapelilla, ja kahdella eri televisiolla..

19.10.2011 12:11
  1   0
Vahvistamaton käyttäjä

Uusissa televisioissa voi säätää mitä moodia tuo HDMI ns. kättelee, onko se jokin lisälaite vaiko pc.

19.10.2011 13:52
  1   0
Vahvistamaton käyttäjä

sama ongelma täällä. Paria telkkaria ja samoja keinoja kokeiltu.. xbox toimii johdol mut "ei signaali" vaa hymyilee töllöis läppäril. Läpppäri on MSI x370, AMD Radeon HD6310 graphics. Löysikö Rick79 ratkaisua?

9.11.2011 18:38
  1   1
rick79 (5041)

ei ole löytynyt ratkaisua. uskon että kyseessä on joko resoluutio-ongelma tai sitte vika on virkistystaajuudessa.

10.11.2011 13:32
  0   0
Vahvistamaton käyttäjä

Itsellä sama ongelma, mutta toisessa päässä on pöytäkone (Geforce 7050? integroitu näyttis) ja toisessa panasonicin 32" full hdtv. Televisiossa vain yksi hdmi paikka ja pleikkari toimii moitteetta. Eli siis pc tunnistaa television vaan kuva tai ääni ei tule läpi.

10.7.2012 23:51
  0   0

HDML toimii nyt!
Minä sain lopulta HDMI kaapelin kautta signaalin Samsung TV:hen, kun säädin läppärin(Dell Studio) näyttöasetuksia Catalyst Control Center avulla. Siellä on vaikka mitä säätöjä. Laitoin taajuudeksi HD jotain ja vot kuva ilmestyi telkkariin. Kun vielä sain kopioitua saman työpöydän kumpaankin ruutuun, niin kaikki toimmi nyt hyvin.

3.10.2012 14:38
  2   2
Vahvistamaton käyttäjä

PERKELE TEIDTÄ RI OLLLI MITTÄÄN ILOA"!!

17.12.2013 22:40
  0   0
Vahvistamaton käyttäjä

täällä on taas sellainen ongelma et heti ku laittaa hdmi-piuhan tvseen netti häviää...missä on vika?? :/

15.4.2014 21:53
  0   0
Vahvistamaton käyttäjä

Minun Lg flatron M228WD alko toimii, kun ensin hdmi valinta näytöstä päällle, vasta sitten johto kiinni,kiitoksia.

8.12.2015 09:54
  0   0
Vahvistamaton käyttäjä

Sony braviassa ei näy tulot valikossa hdmi ollenkaan vaan avt ja pc vaikka pitäs olla hdmi töllö,missähän vika

10.11.2016 12:42
  0   0
Vahvistamaton käyttäjä

Itellä kans lähti toimimaan ku vaihto vaa hdmin päät päittäin🤔

19.12.2016 01:35
  1   2
rick79 (5041)

loppuko muiltaki ideat kesken :D pitääkö hemmetti ostaa 10m vga-piuha ja sillä kuva töllöön, isona miinuksena on se että saa vaan stereoääntä ulos vahvarista sitte, hdmi:n kautta kun olis liikkunu huomattavasti laadukkaammat soundit...

18.10.2011 22:02
  1   2
repino (2536)

Kokeileppa toista kaapelia, ei meinaan kaikki signaalit tule läpi. mulla USB-kaapeleissa on ollu näitä ongelmia....

19.10.2011 09:17
  1   2
Vahvistamaton käyttäjä

Kai olet muistanut laittaa telkasta hdmi:n käyttöön etkä vain törkkää hdmi kiinni ja oleta että.tv vaihtaa itsestään kuvan tulemaan hdmi:stä? Tv ohjeiden lukeminen saattaa myös auttaa jos et ole jo lukenut.

19.10.2011 13:34
  0   1
Vahvistamaton käyttäjä

Itellä sama vika, et toimi kyllä aikasemmin mutta sitten yhtäkkiä kadotti kuvan ja ei millään meinaa nyt alkaa toimii. Kone kyl tunnistaa et jotain kiinni ja on vaihettu piuhaa ja töllöä mut ei toimi sitten millään

30.12.2013 16:24
  0   1
g0at (4)

Suosittelen myös teitä varmistamaan ettei piuhassanne ole televisioon ja tietokoneeseen tulevia päitä erikseen, itse ostin piuhan ja siinä toinen pää pitää laittaa televisioon että kuva tulee.. enpä ole ennen törmännyt o.O

27.3.2014 20:01

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150