3   0

Käynnistäessä konetta kovalevy on aloittanut pitämään "click" ääntä eikä BIOS löydä tätä kyseistä kovalevyä. Mitä tehdä?

Lisäksi kone väläyttää kerran MemOK! lediä käynnistäessä. Tietokone antaa myös ilmoituksen "Reboot or select proper boot device or insert boot media in selected boot device". Kone aloitti tämän vaihdettuani BIOSista "Onboard HD Audio" :n pois päältä (uusi äänikortti tulossa). Prosessoria olen myös kokeillut kellottaa. Ensimmäisellä kerroilla kun tuon virheilmotuksen sain niin kone käynnistyi ihan kiltisti pidettyäni 3 sec emolevyn memOK nappia pohjassa. Nykyään tuo pitää toistaa väh. 3 kertaa että tohon kovoon saa yhteyden (joskus ei saa ollenkaan) ja voi käynnistää Windowsin jolloin kone toimii normaalisti. Elikkä osaisiko joku kertoa onko kovo yksinkertaisesti menossa rikki vai onko jotain kikkoja millä ton sais toimiin? Kovo toiminut täydellisesti tohon BIOSin audio asetuksen sähellykseen asti, BIOS update & reset suoritettu ja kokeiltu defaulteilla, eri sata-kaapelia kokeiltu kuten myös käynnistys pelkkä kovalevy kiinni... BIOS tunnistaa toisen kovalevyni ja CD-asemani ihan ongelmitta. Vinkkejä? Kovo on Samsung HD502J 500Gb ja lankku Asus M4A87TD/USB3.

Kysyjä: Anonyymi käyttäjä, 14.7.2011 13:38

Vastaukset

  4   0
jarza_ (268)

Kyllähän tuo nyt vähän siltä kuulostaa että rikki olis. Ei ainakaan millään tavalla normaalia. Jos kerran joskus toimii niin eikun äkkiä tärkeät tiedostot talteen. Oudolta kuulostaa jos asetuksen jälkeen muka sekos. Ei mitään tekemistä tiedontallenuksen kanssa...

14.7.2011 17:48
  3   0
Vahvistamaton käyttäjä

Kokeile toista SATA-paikkaa. Voit myös kokeilla purkaa koko koneen ja sitten kasata takaisin - jossain voi olla joku pieni oikosulku tjsp. muu juttu joka korjaantuu noin

14.7.2011 17:01
  0   0
Jole188 (45)

Päivitys: Elikkä oon onnistunu nyt käynnistämään koneen ongelmitta monta kertaa painamalla muutaman sekunnin jälkeen virtanapin painalluksesta memOK! nappia, elikkä voiko muisteilla olla vaikutusta asiaan? Itse en uskoisi että pelkällä audio-asetuksen vaihtamisella olisi vaikutusta asiaan, asetin myös prosessorin kellot vakioon samalla mikä tuskin vaikuttaa asiaan. Kovalevy on siis toiminut täysin normaalisti ja ongelmitta _tasan_ vuoden nyt. Ei huvittaisi joka kerta kun boottaa avata koppaa ja painaa tätä memok nappia, jospa joku tähän jotain keksisi. Eri sata-paikkoja myös kokeiltu on...

16.7.2011 18:49
  3   10
Vahvistamaton käyttäjä

Heitä mäkeen koko romu...

14.7.2011 13:49

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150