2   3

Hommasin GTA iv koneelle ja kun käynnistän sen, eka kerta asennuksen jälkeen sujuu hyvin, mutta sammutettuani se ei enää käynnisty. Mitä tehdä?

Eli asennuksen jälkeen IV käynnistyy ihan hyvin, mutta kun oon sen kerran sammuttanut, ja yritän käynnistää uudelleen ruudun vasempaan ylänurkkaan tulee musta laatikko, minkä nimi on GTA IV Lauch Exe. Se tulee, mutta ei muuta. Oon asentanut saen nyt n. 10 kertaa, sama homma joka kerta. Koneesta se ei voi olla kiinni koska prossu on intel i5, näyttis on Acer Geforse 660 ja käyttis Windows 7. Osaisko joku auttaa? Kun ei tuolta asiakaspalvelusta saa mitään irti.

Kysyjä: Anonyymi käyttäjä, 17.2.2013 13:40

Vastaukset

  2   1
Vahvistamaton käyttäjä

Lauch Exe? ok...

17.2.2013 20:33
  1   1
Vahvistamaton käyttäjä

Mulla toimi eilen mutta ei enää mistä johtuu. Mulla on windows 8.

27.10.2013 08:47
  1   2
Vahvistamaton käyttäjä

Acer Geforse 660 näyttis?? WTF?

17.2.2013 20:27
  0   1
Vahvistamaton käyttäjä

koita käynnistää se programs files(x86) kansiosta

18.2.2013 16:33
  1   4
Scorcizz (491)

Gta iv:tä joskus asensin saattoi olla jostain muualta, kuin kaupasta...
Jokatapauksessa razor1911 crackillä tuli launch.exe ja sen jälkeen peli käynnistyi. Aina, kun oli jotain ongelmia tuon ehkä ei aidon version kanssa päivittämällä sain sen kuntoon ja myös uusi crack.
Asiahan ei periaattessa liittynyt millään lailla tähän, mutta kunhan sanoin : )

18.2.2013 16:29

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150