3   0

HDMI-ongelma: ei signaalia

Ostin uuden pöytäkoneen, jossa on HDMI-liitäntä. Kun yhdistän koneen ja näytön HDMI:llä, näyttö kertoo, että HDMI no signal. DVI:llä (vai oliko se d-sub) toimii. Vanhalla koneella HDMI-liitäntä toimi moitteetta samaan näyttöön. Kokeiltu kahdella eri kaapelilla, eli kaapelista ei pitäisi johtua.
Pitääkö Windowsista jotenkin määrittää, että mitä liitäntää käyttää? Ohjauspaneelin näyttöasetuksista ei ainakaan löytynyt infoa.
Koneena on Acerin Aspire M3203 ja näyttönä BenQ E2200HD.

Kysyjä: Anonyymi käyttäjä, 23.10.2010 12:13

Vastaukset

  1   0

Onko näytönohjaimen ajurit asennettu?

Tarkistitko BenQ:n asetukset?
(MENU) - SYSTEM - Input: HDMI

23.10.2010 14:31
  0   0
Vahvistamaton käyttäjä

Onko uudessa pöytäkoneessa erillinen näytönohjain, ja hdmi-liitäntä on emolevyssä. Tällöin joudut asettamaan biossista ensisijaiseksi näytönohjaimeksi emolevyn näytönohjaimen, ja erillisnäytönohjain toimii tyhjänpanttina.

23.10.2010 15:40
  0   2
IlmoPJ (10457)

Hiiren oikealla näppäimellä työpöydältä -> Näytön tarkkuus ja sieltä valitse myös toinen näyttö.

23.10.2010 18:09

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150