0   1

ei signaalia?

ostin uuden prosessorin ja emolevyn ku laitan gtx 660ti näytönohjaimen niin se ei saa signaalia integroidusta eikä 660ti:stä. kun näytönohjaimen ottaa irti niin integroidusta saa signaalin, missä vika?

Kysyjä: boonus, 20.10.2012 20:06

Paras vastaus (kysyjän valitsema)

  2   1
Vahvistamaton käyttäjä

näyttääkö näytön led valot vihreää?

20.10.2012 20:06

Muut vastaukset

  1   0
Vahvistamaton käyttäjä

500W virtalähde pitäisi riittää tehoiltaan, mutta voi olla että emolevysi tarvitsee bios päivityksen toimiakseen GTX 660ti:n kanssa.

20.10.2012 20:55
  0   0
Vahvistamaton käyttäjä

Onhan sulla lisävirtaliittimet kiinni

20.10.2012 20:30
  0   0
boonus (40)

kyllä on

20.10.2012 20:31
  0   0
rick79 (5041)

Onkos sulla lisävirtaliittimet kiinni?

Edit: liian hidas :D mitkä koneen muut osat ovat.

20.10.2012 20:32
  0   0
boonus (40)

g.skill 2x8gb 1333 muistit, P8z68 v/gen3, intel i5 2500k, 1TB Caviar Blue, SATA II, 500w corsairin virtalähde

20.10.2012 20:38
  0   0
rick79 (5041)

Kokeileppa sitä toisessa PCIe paikassa.

20.10.2012 20:47
  0   0
boonus (40)

ei toiminut eri pci-e paikassa, eikä biosin päivityskään auttanut.

21.10.2012 00:04
  0   0
boonus (40)

elikkäs testasimme toisella näytönohjaimella ja toimi hyvin, testasimme gtx 660ti:tä toisessa tietokoneeessa jossa on vain isompi virtalähde ja toimi.

21.10.2012 11:00
  0   0
Curvy2 (2561)

Toihan viittaa sitten suoraan virtalähteeseen. Jospa siinä on vikaa...

27.10.2012 05:42

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150