1   1

Bluescreen käyttöjärjestelmän vaihtaminen ei auta.

link ]
link ]

Tällaiset bluescreenit tullut uudelleenasentamisen jälkeen.
Eli tietokoneessa oli Windows 8.1 ja alkoi kaatumaan jatkuvasti, joten päätin kokeilla windows 7:n vaihtamista, mutta ongelmat jatkuvat.
Epäilen että joku komponenteista hajoamassa? Käyttöjärjestelmän levylle (SSD) tehty HDTunella täysi error scanni ilman virheitä.

Emo: Asrock Z77 Pro4
Prossu: i5 3570K @ 4.2GHz
Ram: Kingston hyperx black 16Gt (2x8)
Levyt: Kinston SSDnow v300 120gt ja wd green 3Tt
Näyttis: GTX 660 Asus oc
Avermedian capture kortti pci väylässä jos vaikuttaa? (Live Gamer HD)

Kysyjä: Anonyymi käyttäjä, 26.7.2014 04:25

Vastaukset

  2   1

Lähdetääs liikkeelle noista STOP koodeista ihan ensin.

0x3b: SYSTEM_SERVICE_EXCEPTION
0x1e: KMODE_EXCEPTION_NOT_HANDLED

AJuri ongelma, oletkos edes koittanut päivittää tai vaihtaa esim näyttiksen ajurit.

Avermedian capture korttin VOI myös poistaa väliaikaisesti jos et ole kokeillut.

26.7.2014 10:47
  1   0
Vahvistamaton käyttäjä

Joo noihin löytyy mikkisoftalta fixit. Suosittelisin seiskan käyttöä.
Fixit on tuossa win 7 : http://support.microsoft.com/kb/980932

26.7.2014 10:50
  1   0
Vahvistamaton käyttäjä

Tossa on kampojen paikasta kyseisellä emolla ja samantyylisiä ongelmia ja korjaus niihin: http://www.tomshardware.co.uk/forum/326306-30-pro4-post

1.8.2014 14:19
  1   1
Vahvistamaton käyttäjä

Jos kaatumista ja ongelmaa tulee hyvin epämääräisissä tilanteissa toistuvasti, on siinä kaksi vaihtoehtoa. Muistit voi olla hajoamassa, jotka on helppo testata kuormittamalla konetta, tai sitten syynä on rikkoutunut emolevy.

26.7.2014 07:56
  1   1
Vahvistamaton käyttäjä

kokeile vaihtoehtoisesti jonkun linuxin asennusta, ja jos sekään ei toimi, niin sitten on rautapuolella jotain mätää joka estää asennukset

viallinen muisti voi olla yksi syy, tai kenties jopa joku rootkit virus joka runkkaa biossin rikki

kokeile biossin resetointia ja disabloi kaikki turha hetkeksi aikaa pois, ja kokeille asennuksia uudestaan

26.7.2014 08:25
  1   1
miiu74 (210)

Kokeile Memtestillä katsoa onko muisteissa jotain häikkää. Entäs ajurien tilanne? Erityisesti näyttiksen ajurin tilanne. Auttaisko jos asentaa vähän vanhempi ajurin? Onko Laitehallinnassa jotain herjauksia ajureista tai laitteiden kunnosta?

26.7.2014 10:49
  0   0
Vahvistamaton käyttäjä

Memtest näytti erikseen testattuna kammat virheettömiksi, mutta dual channel modessa erroreita tuli. taas kun molemmat kammat kiinni mutta single channelissä, ei virheitä tullut.

http://www.jimms.fi/tuote/KHX16C10B1B%2F8
2x noi

26.7.2014 14:38

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150