0   0

Asus PQ5 Deluxe ensimmäisellä käynistys kerralla pääsee biosiin sitten ei

Ongelmana on sellainen,kun otan bios patterin hetkeksi emolevystä irti (virrat pois tietenkin koneesta) ja laitan takaisin. Sen jälkeen käynnistän tietokoneen ja siinä vilahtaa alkutekstit ja kysymys F1 bios asetuksiin ja F2 Default asetukset ja jatko.

Noh siitä pääsee biosiin ja sieltä kun poistuu ja kone käynnistyy uudelleen ei pääsekkään yhtään mihinkään. Niitä alkutekstejä ei tule eikä mitään muuta näyttöön. Tuulettimet pyörii prosessori coolerissa ja näytönohjaimessa. Sekä cd asemat ja kovalevy toimii.

Vaikka kuinka käynnistelee ei pääse mihinkään ennenkö taas nollaa bios asetukset.

Kysyjä: naksu007, 9.12.2015 15:29

Vastaukset

  0   0
IlmoPJ (10457)

Tekeekö samaa jos valitset F2 "Default" asetukset?

9.12.2015 15:51
  0   0
IlmoPJ (10457)

Teitkö jotain muutoksia koneellasi ennen tuon ongelman ilmaantumista?
Vastaa mieluusti vastausboksiin, nuo kommentit jäävät helposti huomioimatta.

9.12.2015 17:13
  0   0
naksu007 (133)

En tehnyt kun sain tämmöisen emolevyn ja sen toimivuutta testailen. Kaikkien muiden osien toimivuus testattu kyllä toisella koneella.

9.12.2015 18:08
  0   0
IlmoPJ (10457)

Auttaisi paljon jos saisit edelliseltä käyttäjältä varmoja tietoja tuon toimivuudesta.

Ihan ensimmäisenä voisi tarkistaa prosessorikannan nastat emolla, ettei siellä ole vääntyneitä kontakteja. (suurennuslasista on hyvä apu tarkistuksessa)
Tarkista emon kondensaattorit, ettei ole pullistumia.
Silmämääräinen tarkistus, ettei ole kärähtäneitä piirilevyn osia tai komponentteja.

9.12.2015 18:25
  0   0
naksu007 (133)

Siitä nyt ei oikeen ole apua kun käyttämättömänä seisonut kauan.

Mutta nyt testattuani sain kun paino F2 ja samaan aikaan windowsin asennuslevy cd asemassa sain windowsin asennettua. Ja nyt pääsee windowsiin,mutta kun koneen sammuttaa niin joutuu biosin resetoimaan joka kerta,että saa näyttöön kuvan.

Biosinkin asensin uudestaan jo.

9.12.2015 19:47
  0   0
IlmoPJ (10457)

Tuleeko ruudulle mitään herjaa?

Tarkistitko biossista, että ensisijainen käynnistys on levyltä, johon käyttöjärjestelmän asensit, eikä jostain muusta?

edit: tämä on tällaista hakuammuntaa.
Ettei vaan biossin varmistusparisto liian heikko?

9.12.2015 20:00
  0   0
naksu007 (133)

Ei yhtään mitään.

Ei ollut ykkös vaihtoehtona,mutta muutin sen kyllä-->ei vaikutusta.
Toki ei se enään ykkösenä ole kun patteria revitty pois,mutta silti se windows siltä levyltä nyt biosin nollauksen jälkeen käynnistyy.

Bios patteri on kyllä heikko,kokeillaampa sen vaihtoa.

9.12.2015 20:21
  0   0
naksu007 (133)

Ei vaikuttanut patterin vaihto.

9.12.2015 21:29
  0   0
IlmoPJ (10457)

Vaikka osat olisivat toimineet toisessa koneessa, kannattaa silti ottaa irti kaikki muut mahdolliset laitteet ja kokeilla niin minimikokoonpanossa kuin mahdollista, mm. yhdellä muistikammalla kerrallaan eri sloteissa ja vaikka ilman kovalevyäkin.

Minulta alkaa loppua ehdotukset, jos jollakin toisella olisi hyviä ideoita, voisi vastata.

9.12.2015 21:52
  0   0
naksu007 (133)

Kokeiltu yhdellä muistilla,toisella muistilla,toisella prosessorilla,toisella näyttiksellä.

Mutta hienosti pelittää sillä "ensimmäisellä" käynnistyksellä pääsee windowsiin ja toimii niin kauan kuin sammuttaa koneen ja sitten ei toimi enään. Lähtee tuulettimet yms päälle,mutta ei näyttöön tule mitään. Sitten nollaa biosin ja toimii taas kerran.

9.12.2015 22:14
  0   0
Vahvistamaton käyttäjä

eikait siinä muuta että bios piiri saanu siipeensä joskus

9.12.2015 23:00
  0   0
naksu007 (133)

Korjaantuuko tälläisellä?

Linkki

9.12.2015 23:14
  0   0
IlmoPJ (10457)

Korjaantuu varmaan jos vika aiheutuu nimenomaan biospiiristä, varmuudella sitä tässä vaiheessa kukaan ei voi luvata.
Eipä tuo kallis investointi kuitenkaan ole jos sillä korjaantuu, mutta sen voi todeta ainoastaan kokeilemalla tuota.

10.12.2015 13:52
  0   0
naksu007 (133)

Testasin kun minulla on yksi P5Q pro emolevykin niin sen bios piirillä. Tulee pron bios tekstit ja pääsee hienosti biosiin,mutta tekee täysin samaa. Joten epäilisin,että piirissä ei ole mitään vikaa.

Huomasin kun menee biosin kautta windowsiin sillei että menee biosiin ja sieltä poistuu ilman että tallentaa asetuksia, niin se toimii hienosti. Mutta joka käynnistys kerta kysyy sitä mennäänkö biosiin vai ladataanko vakio asetukset. Joten jos siis biosiin ei tallennu mitään asetuksia silloin se toimii.

Huomasin myös että usb ei tule virtaa kun ei näyttöönkään joten kone ei ainakaan oikeasti päälle lähde.

10.12.2015 21:24
  0   0
IlmoPJ (10457)

En ymmärtänyt tätä kohtaa, voitko täsmentää sanomaasi.
"Huomasin myös että usb ei tule virtaa kun ei näyttöönkään joten kone ei ainakaan oikeasti päälle lähde."

Jatketaas vielä tästä:"F1 bios asetuksiin ja F2 Default asetukset ja jatko"
Minusta tämä biossin ilmoitus tarkoittaa, että tunnistaa laitteistossa jonkin laitteen, joka poikkeaa bios asetuksista.

10.12.2015 22:22
  0   0
naksu007 (133)

Siis kun resetoi sen biosin ja sitten sammuttaa ja laittaa käyntiin tulee se että tuulettimet pyörii,mutta näyttöön ei tule mitään. Niin huomasin,että emolevy ei silloin anna usb portteihin virtaa,muuten heti käynnistyksessä kyllä antaa.

Joten ei silloin kone täydellisesti päälle lähde eli ongelma ei ole mikään semmoinen ettei kuvaa tule ulos.

10.12.2015 22:33
  0   0
IlmoPJ (10457)

Laitoin vielä jatkoa edelliseen viestiini, huomasitko sen?
Minusta nyt olisi syytä käydä hyvin tarkkaan kaikki biossin asetukset läpi ja poistaa ihan kaikki ylimääräiset laitteet siksi aikaa kokoonpanosta.

10.12.2015 22:37
  0   0
naksu007 (133)

En huomannut.

Mutta epäilen tätä,koska ei siinä lue mitään ja eiköhän se sitä sen takia kysy kun bios nollattu,että millä asetuksilla jatketaan.

Ja bios asetuksia olen itsekkin miettinyt jos sielä menee jokin vikaan. Olen yrittänyt tutkia tarkasti niitä asetuksia,mutta en ole kyllä löytänyt mitään semmoista joka minusta tuohon vaikuttaisi. Tai pari,mutta nekin testattu ettei apua.

Kokoonpanossa on tällä hetkellä kiinni:poweri,prossu,muistit,näytönohjain,kiintolevy,näppis ja hiiri. Eikä näistä oikein voi kun ottaa kiintolevyn pois eikä sillä ole vaikutusta.

10.12.2015 23:19
  0   0
IlmoPJ (10457)

Onko mahdollista kokeilla toisella hiirellä ja näppiksellä jos ovat USB-laitteita sekä eri muisteilla.
Eihän siellä ole missään USB-tikkua kiinni?
Onko näytönohjain kiinni lähinnä prosessoria olevassa slotissa?
Jos DVD-asema, niin se irti.

10.12.2015 23:26
  0   0
naksu007 (133)

Toisella hiirellä ja näppiksellä on mahdollisuus kokeilla. Nyt on hiiri usb ja näppäimistö ps2. Toisella muistilla testattu joka slotissa aina kerrallaan. Ei ole usb tikkua kiinni. Ja on juuri siinä slotissa kiinni. Ja cd asema on tällä hetkellä irti.

11.12.2015 01:23
  0   0
IlmoPJ (10457)

Tapahtuiko jotain muutosta tuo seurauksena? Älä laita yhtään USB-tikkua kiinni koneeseen. Näytöohjain oikassa slotissa?

11.12.2015 01:39
  0   0
naksu007 (133)

Tänään päivällä kokeilen toisella hiirellä ja näppiksellä. Mutta kaikella mitä olen testannut on sama ongelma aina. Ja en laita kun ei ole tarvetta siihen. Ja kyllä on oikeassa slotissa näytönohjain.

Nettiä lueskellessani jollain oli ongelmia,kun bios laittaa väärät voltit muisteille tuossa vakio asetuksissa,kun sinne tulee biosin asetuksiin auto siihen asetukseen. Täytyy kokeilla muuttaa se minun muisteihini sopivaksi päivällä.

Vähän kyllä muutenkin haiskahtaa,että biossissa menee joku asetus mönkään,keksisi vain mikä.

11.12.2015 01:45
  0   0
IlmoPJ (10457)

Tällä hetkellä epäilen eniten jotain laitetta joka ei suostu toimimaan emolevysi kanssa, eniten epäilen muisteja. Voisitko kertoa minkälaiset muistit sinulla on?

11.12.2015 01:55
  0   0
IlmoPJ (10457)

Tuplat

11.12.2015 01:55
  0   0
naksu007 (133)

Tällä hetkellä on käytössä 4x512mb ddr2 ja se toinen kampa millä olen testannut on 1gb ddr kampa. Mallinumerot voin päivällä katsoa. Mutta miksi bios resetin tekemällä tietokone toimii normaalisti jos olisi muka muisteissa vika?

11.12.2015 01:59
  0   0
IlmoPJ (10457)

Varmaan siksi, että on joku laite jota se ei hyväksy sopivaksi, niin siksi noin. Siksi nuo bios asetukset tuntuvat nyt tärkeiltä jos niillä on siihen vaikutusta.

Tokihan sekin on mahdollista, että emo on jostain muualta rikki, mutta toistaiseksi en usko siihen.

11.12.2015 02:06
  0   0
naksu007 (133)

Voi se tosiaan noinkin olla,mutta minkään näköistä piippaus koodia se ei anna ja kun olen testannut eri komponenteillakin eikä sillä ole vaikutusta. Täytyy nyt tuo hiiri ja näppis homma vielä testata sekä ottaa kiintolevy irti.

11.12.2015 02:10
  0   0
IlmoPJ (10457)

Kun tällaisia ongelmia on, ei siinä ole oikeastaan muuta tapaa, kun kaikki turha pois ja sitten vaihdella jälelle jääviä osia. Niin se vika, rikkinäinen- tai muuten sopimaton osa yleensä löytyy.
Jos se näin ei löydy on hyvin todennäköistä, että emo on ottanut siipeensä.

11.12.2015 02:15
  0   0
Vahvistamaton käyttäjä

"Dont know if this is any help and I may be miles off but just try a different monitor as this problem sounds smilar to
this...

http://www.tomshardware.co.uk/forum/291008-12-asrock-ue...

We never imagined a monitor could effect access to the BIOS but it did in this case.

Good luck" kokeile toista näyttöä sanottiin tuolla: http://www.tomshardware.co.uk/forum/296228-30-enter-bios onko tosta apua?

11.12.2015 02:40
  0   0
IlmoPJ (10457)

Tätä ei varmaan ole vielä tutkittu. Tee tarkistus Windowsin laitehallinnassa, onko jonkun laitteen ajurissa varoitusmerkkiä sen virheellisestä tai puuttuvasta ajurista. Jospa sillä saisi kiinni jostakin, mikä pitäisi päivittää tai on viallinen laite.

Vaikka ajurilla ei biossin käynnistysvaiheessa ole vielä merkitystä, niin kaikki kivet pitää kääntää. Viallinen laite voi estää käynnistymiseen.

11.12.2015 13:51
  0   0
naksu007 (133)

Nyt on kokeiltu kaikki muu irti paitsi näppis,prosessori,muistit ja näytönohjain. Myös toisella näppiksellä ja hiirellä. Myöskin tuolla toisella näytöllä.

Täytyy käydä vielä laitehallinnassa katsomassa.

Voisin vain sanoa 90% varmuudella,että biosissa menee joku asetus väärin.

13.12.2015 17:48
  0   0
naksu007 (133)

Noh löytyihän se vika. Muisti on 667MHz nopeuksista niin biosiin piti muuttaa sinne nopeus kohtaa se 677MHz,Auto valinnan tilalle.

Suuret kiitokset kaikille auttaneille! Erityiset kiitokset IlmoPJ:lle!

13.12.2015 18:31

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150