0   0

3Dmark11 tuloksessa näyttiksen kellot näyttää 775/1050 vaikka pitäisi olla 900/1050.Muistin kellot taas 667 vaikka pitäisi olla 1600 (2x4gb 1600mhz)

näyttis on siis atin 6870 ja muistit corsairin 2x4gb 1600mhz ddr3. Mikä mättää?

Kysyjä: Anonyymi käyttäjä, 30.4.2012 00:13

Vastaukset

  0   0
Lerppu86 (575)

Todennäköisesti näyttää vain väärin. Itsellä pari GTX680:stä ja näyttää väärin myös. Jos olet epävarma niin lataa vaikka MSI Afterburner taustalle seuraamaan tilannetta ja katso jälkikäteen missä kellot pyöri.

30.4.2012 09:54
  0   0
Robustus (791)

Jos olet nostanut coren taajuutta afterburnerilla, et ole vahvistanut sitä kunnolla voimaan tulevaksi. Paina käytä ja ok ja yritä uudelleen. Sinun muistit toimivat vain 1333MHz taajuudella, vaikka sulla on 1600MHz muistit. 1333 on ominaistaajuutesi, ellet ole sitä itse nostanut tai käytä X.M.P.-asetusta BIOSissa. DMarkki näyttää käytetystä nopeudesta aina puolet siitä eli sulla 667 -> nopeus 1333. Markki ei siis valehtele tässäkään tapauksessa, uso pois.

30.4.2012 20:34
  0   0
Lerppu86 (575)

Edit: Tuli kirjotettua väärälle sivulle. :)

2.5.2012 07:17

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150