*
 
AfterDawnin Vastaukset
  2   0

Firefoxin plugineissa on monta shockwave for directoria, vanhoja versioita jäänyt. Onko ne tietoturvariski, pitääkö ne poistaa tai disabloida?

Kysyjä: Anonyymi käyttäjä, 7.2.2013 23:51

Vastaukset

  1   1
Zoomst (168)

Selaimissa on hyvä pitää pois päältä ylimääräiset ja tarpeettomat pluginit, koska juurikin vanhentuneet versiot ovat tietoturvariskejä. Mahdollisesti voi myöskin käyttää noscriptiä tai vastaavia jotka estävät pluginien automaattisen ajon sivulle mentäessä joille et ole moista lupaa antanut, vähentäen mahdollisuutta tulla hyökätyksi ko. pluginin kautta.

8.2.2013 09:05

Ehdota parempaa vastausta

Voit osallistua myös täysin nimettömästi ilman käyttäjätunnusta.
Mikäli sinulla ei ole vielä AfterDawn-käyttäjätunnusta, syötä allaolevaan kaavakkeeseen toivomasi käyttäjätunnus sekä sähköpostiosoitteesi. Lähetämme sinulle jälkikäteen aktivointilinkin antamaasi sähköpostiosoitteeseen.

Mikäli sinulla on jo ennestään AfterDawn-käyttäjätunnus, kirjaudu sisään seuraavan välilehden kautta.

Kirjaudu sisään käyttäen AfterDawn -käyttäjätunnustasi tai sähköpostiosoitettasi.


Kysy.

150

Avuliaimmat käyttäjät 7vrk ajalta

Miten pistelasku toimii?

Tilaa AfterDawnin viikoittainen uutiskirje.